Jump to content
Server time: 2017-10-18, 22:19
Safe Zone: OPEN

  • 0
Sign in to follow this  
JEM HELPS

GUI I still get kicked.

Question

JEM HELPS    0

Hey guys I just wanted to know why I am still getting kicked from the standalone server and being asked to be whitelisted, when I have been given a clear green light on the whitelist Gui.

How long must I wait until an admin sees that I am in fact whitelisted?

Does it usually take a while ?

Thanks for your time in advance.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Vector    0

Have you entered the correct GUID ? this can sometimes be the cause if you have been whitelisted but are met with this issue,

Share this post


Link to post
Share on other sites
  • 0
JEM HELPS    0

Have you entered the correct GUID ? this can sometimes be the cause if you have been whitelisted but are met with this issue,

I read that I am supposed to use the arma 2 GUI, so I copied that and placed it in the SA box and it accepted my GUI.

Share this post


Link to post
Share on other sites
  • 0
Vector    0

Have you entered the correct GUID ? this can sometimes be the cause if you have been whitelisted but are met with this issue,

I read that I am supposed to use the arma 2 GUI, so I copied that and placed it in the SA box and it accepted my GUI.

this is not always the case , log on to a Be standalone server and copy down your GUID from there i recommend using steam to take a screenshot so you can be sure its correct and post in (http://www.dayzrp.com/t-need-a-guid-or-pid-reset-post-here ) this thread to request a GUID reset for SA.

hope it helps

Share this post


Link to post
Share on other sites
  • 0
JEM HELPS    0

Have you entered the correct GUID ? this can sometimes be the cause if you have been whitelisted but are met with this issue,

I read that I am supposed to use the arma 2 GUI, so I copied that and placed it in the SA box and it accepted my GUI.

this is not always the case , log on to a Be standalone server and copy down your GUID from there i recommend using steam to take a screenshot so you can be sure its correct and post in (http://www.dayzrp.com/t-need-a-guid-or-pid-reset-post-here ) this thread to request a GUID reset for SA.

hope it helps

Okay thank you .

Share this post


Link to post
Share on other sites
  • 0
Vector    0

No problem remember to check the thread in a while to see if it has been reset, be patient the staff have alot to do

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×