Jump to content
Server time: 2017-08-18, 18:17

  • 0
Sign in to follow this  
jankey dadon

glitch made me loose my gear =((

Question

im at vybor right now i went to take a dip in the pond just south of town whe n i jumped in i got to an area deep enough for my character to swim. the action started and immediatly a flash came over the screen, it said my feet hurt in the msg box and a perfectly prestine pair of boots are now ruined. not to mention that my back pack vest and smerch pach along with all my gear literally instantly disapeared. wth. i had finally gotten ammo for my sawn of shotgun and sawn off mosin and sks. i can name off everything i had but that wouldnt help

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Sadly it's a Standalone issue. If you want this issue to get noticed by developers you'll need to notify them on their official forums.

Here's the thread that should have all the information you need to get that done; http://dayzblog.net/news/dayz-sa-report-bug/

Share this post


Link to post
Share on other sites
  • 0
Guest Vittoria   
Guest Vittoria

Theres a way to fix this mate. (Well you cant now, but for future reference)

When you join the server and you notice your character is reset, LEAVE IT.

Then join the opposite server (So if your on US, leave and join EU)

You then should rollback to your alive character with all your gear.

Than, go back to the original server you were on.

Bam, fixed.

Share this post


Link to post
Share on other sites
  • 0

Theres a way to fix this mate. (Well you cant now, but for future reference)

When you join the server and you notice your character is reset, LEAVE IT.

Then join the opposite server (So if your on US, leave and join EU)

You then should rollback to your alive character with all your gear.

Than, go back to the original server you were on.

Bam, fixed.

nah, i was in and i had been in for like half an hour i went for a swim and only lost my weapons bag and vest. everything else stayed there i wasnt reset but i went back in the water to look for my gear and it hurt me again i think the pond south of vybor should be looked at

Share this post


Link to post
Share on other sites
  • 0
Rick    19

Sadly there is nothing we can do from our side. SA is still in alpha, thus it is bound to be glitchy. As Sung said, notify the DayZ devs directly for any bug related issues.

/Solving

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×