Jump to content
Server time (UTC): 2020-11-29, 13:18 BLACK FRIDAY SALE
Sign in to follow this  
McDugals

I've got 99 problems and my computer is one....

Recommended Posts

So I have been wanting to get into SA and RP, but my FPS has been absolutely terrible. 8-10 FPS at the most compared to my usual 35-40. I don't know what caused this drastic change and would very much like this issue fixed.

What I've done so far:

-Computer is up to date

-I've used launch specifications that are suppose to help make the game run more smoothly

My current hypothesis is that my current virus protection software, Avast may be doing something that is causing issues instead of doing good.

Also I haven't had FPS issues with other games such as League of Legends but I feel that, that kind of game doesn't really require as much as a large scale game as ARMA and DayZ.

I'm not that computer savvy so I don't really know where to go from here.

Share this post


Link to post

What are your specs.

Share this post


Link to post

IF the server population is high, this may contribute to the FPS I think.

Share this post


Link to post

What are your specs.

Manufaturer: Dell

Model: XPS L502X

Processor: Intel Core i5-2410M CPU @ 2.30GHz 2.30 GHz

Installed Memory(RAM): 8.00GB

System Type: 64 bit Operating System


IF the server population is high, this may contribute to the FPS I think.

I went on the mod when there was zero people online and still had issues. When I was on the SA loading screen I had 5 FPS.

Share this post


Link to post

Hmm.. What quality graphics do you have set for in-game?

Share this post


Link to post

This seems like a problem...

Share this post


Link to post

Hmm.. What quality graphics do you have set for in-game?

My graphics are based on a guide posted by one of the members of the community, but last time I used the mod it was all low and still did not work.


This seems like a problem...

Oh trust me fella I know...

Share this post


Link to post

Try changing it all to the lowest setting and HDR quality down. And just start tweaking with it to see if what your machine can handle. That is how I did it.

Share this post


Link to post

Try changing it all to the lowest setting and HDR quality down. And just start tweaking with it to see if what your machine can handle. That is how I did it.

Thing is, I've done all of that, heck there was a point in time where my computer could handle the settings set to "High". I've tried all the fiddling I can do to be honest :/


Ok so another note, it seems like changing settings has no effect on FPS on both the Mod and SA.

Share this post


Link to post

I dont know what to say bro. Ill keep my eyes bbc.co open.

Share this post


Link to post

Did you try downloading more RAM like I said McDugals?

Share this post


Link to post

Did you try downloading more RAM like I said McDugals?

......fuck you Kyle you pleb

Share this post


Link to post

Try out Moxy's guide for more FPS in Standalone.

Found here; http://www.dayzrp.com/t-tutorial-how-to-increase-your-fps-in-dayz-standalone

Share this post


Link to post

Glad you got it to improve. If you continue having issues let us know.

/solving

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...