Jump to content
Server time: 2017-08-18, 12:51

  • 0
Sign in to follow this  
Rollin_Dice

direct coms not working

Question

14 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Make sure your mic is plugged in before you launch Arma 2/Standalone. If it isn't it messes with your settings so you can't speak in-game.

Share this post


Link to post
Share on other sites
  • 0
Rollin_Dice    12

Make sure your mic is plugged in before you launch Arma 2/Standalone. If it isn't it messes with your settings so you can't speak in-game.

It was plugged in, is there any other reasons

Share this post


Link to post
Share on other sites
  • 0
Rifleman    14

I'd recommend you toy around with your computer settings and set your microphone as the default communication device - after you do this, restart your PC then test the mic in game.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

If you run windows, this might help:

-right click on your speaker in the taskbar -> recording device

-right click on the mic you are using (the one with the green dot) -> properties

- A window opens and the last tab should say "advanced" or such -> uncheck both boxes

-do the same with your playback device.

If you are using speakers and the mic of your laptop/PC, you may only need to change the sensitivity of your mic so it only plays what you say, and not what comes out of your boxes.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Rollin_Dice,

Have you tried Carib's suggestion below? If so, did it work?

Share this post


Link to post
Share on other sites
  • 0
Unknown Entity    126

Did you check your in game audio settings ? Turn up the voice option maybe ?

Share this post


Link to post
Share on other sites
  • 0
GriefSlicer    1

Ensure that your microphone is set as the default/default communication device by going into control panel > hardware and sound > sound > recording

Arma 2/DayZ only uses the default sound device

Also ensure that you have your microphone audio turned all the way up.

Share this post


Link to post
Share on other sites
  • 0
Rollin_Dice    12

Ensure that your microphone is set as the default/default communication device by going into control panel > hardware and sound > sound > recording

Arma 2/DayZ only uses the default sound device

Also ensure that you have your microphone audio turned all the way up.

It is set as default but it does not seem to have its audio turned up and I want to know how do you set the audio up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×