Jump to content
Server time: 2017-10-22, 10:18
Safe Zone: OPEN

Sign in to follow this  
Franklin

Game Crashes on Start Up

Recommended Posts

Franklin    8

I need some help. I start up my game, and after 5 or so seconds it crashes. What do I need to do to fix it?

Share this post


Link to post
Share on other sites
Franklin    8

Disable your firewall and run steam as administrator. Once you've done that give me an update on the situation.

K. Thanks Bae

Share this post


Link to post
Share on other sites
Revocane    1

Have steam verify the game's files. Right click Dayz > Properties > Local Files Tab > Verify Integrity of Game Cache

Share this post


Link to post
Share on other sites
Franklin    8

Have steam verify the game's files. Right click Dayz > Properties > Local Files Tab > Verify Integrity of Game Cache

Yep. trying that now.


Have steam verify the game's files. Right click Dayz > Properties > Local Files Tab > Verify Integrity of Game Cache

Nope. That didn't work either.

Share this post


Link to post
Share on other sites
Lil_Beefy    0

Delete the DayZ .exe file in your directory and re-launch the game through steam. (It should re-install the file, evidently fixing the launching issue)

Share this post


Link to post
Share on other sites
Franklin    8

Delete the DayZ .exe file in your directory and re-launch the game through steam. (It should re-install the file, evidently fixing the launching issue)

I tried and it didn't open. I am re-installing the game again. I will tell you what happens.

Share this post


Link to post
Share on other sites
Franklin    8

Have you checked you have updated graphics card driver that can help sometimes I think.

Yeah I've done that.

Share this post


Link to post
Share on other sites
Franklin    8

Does it load up the screen saying this is still in development, also do you get any error messages when it crashes?

No. It does not come up with error messages. After a couple seconds from pressing play on steam, it crashes.


No luck so far. I'm going to wait another day and see if it will fix itself. Wish me luck

Share this post


Link to post
Share on other sites
   2

I have been hunting around to see what solutions the world has to offer. Seems to be a common thing to pop up with no easy fix.

- Change to experimental and see if that works

- I found this that worked for one person

- Close Steam, uninstall your drivers, and use the full installer for your drivers from Nvidia's website.

- Rollback your drivers to a version it worked on

(I found a huge thread on people with the issue and it was their nvidia)

- Windowed mode (I have had games that hate full screen before)

- In Windows 7 go the DayZ Standalone installation folder, right-click the DayZ Standalone exe file, go to the ‘Compatibility Mode’ tab and check ‘Disable Desktop Composition.’ Then try running DayZ Standalone once more.

- Clean uninstalls and reinstalls

These seem the most promising, let us know how you go.

Share this post


Link to post
Share on other sites
Franklin    8

I have been hunting around to see what solutions the world has to offer. Seems to be a common thing to pop up with no easy fix.

- Change to experimental and see if that works

- I found this that worked for one person

- Close Steam, uninstall your drivers, and use the full installer for your drivers from Nvidia's website.

- Rollback your drivers to a version it worked on

(I found a huge thread on people with the issue and it was their nvidia)

- Windowed mode (I have had games that hate full screen before)

- In Windows 7 go the DayZ Standalone installation folder, right-click the DayZ Standalone exe file, go to the ‘Compatibility Mode’ tab and check ‘Disable Desktop Composition.’ Then try running DayZ Standalone once more.

- Clean uninstalls and reinstalls

These seem the most promising, let us know how you go.

Thanks Luna I'll check it out tomorrow :)

Share this post


Link to post
Share on other sites
Vesper    0

-Update your nVidia / ATI graphics drivers.

-Turn off SLI / Crossfire then start the game.

-Try using only one GPU first

-Try running the game in Windowed Mode

-Disable anti-aliasing and filtering

-Disable V-sync

-Disable desktop composition

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×