Jump to content
Server time: 2017-08-20, 17:32

  • 0
Sign in to follow this  
Ark

TS Failed to connect to server

Question

Ark    202

so I was going to hop on today and when I go to connect to ts this pops up

<14:55:56> Trying to resolve hostname ts.dayzrp.com

<14:55:56> Trying to connect to server on ts.dayzrp.com

<14:56:03> Failed to connect to server

I've made sure the password was right, launching as an admin, turning the computer off and on, tried to connect via the forums and the launcher, reinstalled teamspeak , and turned off the internet completely. sadly nothing has worked

on a side note I can join games other teamspeaks and do everything else fine its just the rp ts that seems to be the problem.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Burgz    6

could yolo and try disabling firewall for a short period of time whilst you join it.

Share this post


Link to post
Share on other sites
  • 0
Mellstrom    21

could yolo and try disabling firewall for a short period of time whilst you join it.

Or the antivirus, since you've tried most things i cant think of anything else to do at the moment.

Share this post


Link to post
Share on other sites
  • 0
Mellstrom    21

/solving

Solution: Do a system restore as followed by this link

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×