Jump to content
Server time: 2017-10-18, 02:16
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Preston1

Losing internet connection when launching DayZ

Question

Preston1    0

I've done a few searches through the forums, but haven't found any recent threads about this issue I am having.

Whenever I launch DayZ SA via Steam and attempt to login to a server my internet suddenly crashes. I lose internet connection completely. The second I close, or even minimize DayZ, the internet pops back up and runs normally.

This started happening this morning for some reason.

Any specific cause for this? Solutions maybe?

Thank you!

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Preston1    0

How do you launch the game?

Via Steam.

Sorry, this is for the SA. Should have specified.


Is this on the mod or Standalone?

Sorry, the Standalone.

Share this post


Link to post
Share on other sites
  • 0
Hatch    0

I had this problem when launching Garry's Mod, I would launch it and my browser would lose connection and I had to join a server quickly otherwise I couldn't connect. I never found out the problem but the only thing I could guess is your firewall?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Are you still experiencing problems, Preston?

Share this post


Link to post
Share on other sites
  • 0
Preston1    0

Are you still experiencing problems, Preston?

No I am not. I posted this on the DayZ Forums as well, and also received some help there. I can post the response for future reference in case anyone else experiences this, or you can go ahead and close this one out.

Thank you!

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Please post your solution, would be appreciated. :)

Solving.

Share this post


Link to post
Share on other sites
  • 0
Preston1    0

Curiosity of AmberHelios on the DayZ Forums:

"Hello Preston

This is actually a known issue for server browsers for some people, It's because when you refresh server lists it has to contact all these servers and find information about them. That includes ping, server name etc. The issue is, (Simply explained) most consumer routers can become overwhelmed by this, it knocks the internet out for everyone in the house until the router has caught up to speed. The fix is to go onto steam and press the Steam Tab>Settings>In-Game>In-Game server browser: Max pings / minute> and experiment with different amounts,

If this does not fix it, another setting worth trying is going into your Router Configuration settings (For most people, typing 192.168.0.1 or 192.168.1.1 into their browsers will open it - The default login is printed on the router) and disabling any firewall or settings to do with DDOS protection/packet flood protection/IP Flood Detection/ICMP Flooding detection in your router or turn down the firewall setting to a less strict rule,

if you are running DayZ with NON-ADMIN privileges, you will have limited amount of packet output from windows firewall, and this can jam the internet connection too. (Run dayz as admin)

another reason could be that your isp dns severs are a bit fubared try changing to google/opendns servers

I hope this helps

Iago"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×