Jump to content
Server time: 2018-07-19, 17:07 WE ARE RECRUITING

Sign in to follow this  
Karichii

Battleye Updating

Recommended Posts

So im having a problem this screenshot should show a bit better http://steamcommunity.com/sharedfiles/filedetails/?id=334021534

A minute after this shows, it kicks me from the game, i have tried everything i know but nothing works help!

Share this post


Link to post

I'm guessing that you've re-downloaded Arma 2 and OA and also tried reloading the game after this has occurred too.

What I'm going to ask is have you tried deleting the battle eye folders in your Arma 2 OA folder and then opening Arma 2 to allow it to re-download and install?

Share this post


Link to post

Yes i have done the second but not the first, i have deleted the battleye folder and re downloaded it il try delete and reinstall now

Share this post


Link to post

Tried, doesnt change anything

Share this post


Link to post

Yeah, its a messy format, but still, have you tried all suggestions below?

http://www.battleye.com/support.html

Something on your system prevents the installation/startup of the BE Service, which is required to play on BE-enabled servers. Please ensure that any security software (anti-virus, etc.) running on your system doesn't block the BE Service (both BEService.exe/BEService_x64.exe in your game's "BattlEye" directory as well as BEService.exe in the BE Service directory, which is usually "C:\Program Files (x86)\Common Files\BattlEye") in any way. You might have to add it to your security software's exception list. If that doesn't help or you don't use any sort of security software there might be a permission issue with your BE Service directory or the files within it. To solve this delete the BE Service directory (usually "C:\Program Files (x86)\Common Files\BattlEye") and then try to launch your game again. If you still get the same error at this point please try to manually set the BE Launcher (for ArmA 2: Operation Arrowhead: "ArmA2OA_BE.exe" in your game directory) to run with administrative privileges (normally this should happen automatically). To do so right-click on the BE Launcher executable, choose "Properties", go to the "Compatibility" tab, check the "Run this program as an administrator" option and click OK to apply your changes.

Share this post


Link to post

Doesnt work

Share this post


Link to post

Ok,

Make sure you check those two folders and update them both.

C:\Users\%USERNAME%\AppData\Local\ArmA 2 OA\BattlEye\

C:\Program Files (x86)\Steam\SteamApps\common\ARMA 2 Operation Arrowhead\Expansion\BattlEye\

You could rename or delete both folders and then reinstall BattlEye or check integrity of files in Steam.

Share this post


Link to post

I dont have an appdata in Users?

Share this post


Link to post

Path looks like this:

C:\Users\%USERNAME%\AppData\

Users and then the user name then comes the appdata folder.

Share this post


Link to post

Now im getting Battleeye initialization failed

Share this post


Link to post

After done what of the suggested?

Reinstall of Battleye or checking integrity of files in Steam?

Share this post


Link to post

Yes

Now it doesnt even initialize, deleted the Appdata one and the other one and i verified the integrity and now battleye doesnt initialize

Share this post


Link to post

ok,

Restart computer.

Check connectivity, depending on result check file integrity again, after that eventually reinstall Battleye again.

Let me know.

Share this post


Link to post

Someone is going to give me their BE folders, so what do i delete so i can get theirs?

Share this post


Link to post

If you going to try that rename those two folders:

C:\Users\%USERNAME%\AppData\Local\ArmA 2 OA\BattlEye\

C:\Program Files (x86)\Steam\SteamApps\common\ARMA 2 Operation Arrowhead\Expansion\BattlEye\

Share this post


Link to post

ok i have his files now what?

Share this post


Link to post

Can a Moderator /Solved this, its all fixed, files have been transferred via TeamViewer

Share this post


Link to post

Glad to see that you sorted your issue!

/Solved.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×