Jump to content
Server time: 2017-08-19, 01:53

  • 0
Sign in to follow this  
Conor

Forums not marking as read

Question

Conor    243

When I read threads on the forums and then go back to the main index it still has the little "new" icon next to the threads.

What have I done to fix this?: Tries different browsers. Tapatalk etc.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Rolle    2450

Works OK for me, anyone else able to reproduce?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

It does mark them as if they have new posts on them if you use the page back function to get back to the main index however if you refresh the page or get to it by other means it updates for me.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Why me :'(

Because everyone hates you :troll:

jk luv u

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

I had a problem after Rolle was breaking fixing(?) things on the forums.

My drop-down box for alerts wasn't there and it would hyperlink me to the actual alert page and I couldn't quote people.

Randomly got fixed though.

Share this post


Link to post
Share on other sites
  • 0
Igi    4

Every single post in the forum has to have been read.

Easy fix, if you know you've read everything... you can click on the little "new" icon on the index and it marks everything as read ^_^

Share this post


Link to post
Share on other sites
  • 0
Guest GreenGod   
Guest GreenGod

Same problem as Conor on mobile without taptalk.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Experiencing the same problem, though I realized that if you click on a unread thread, read it, and press 'back', it appears to be marked unread. However if you click on the URL 'Troubleshooting' whilst on this thread, it'll be marked read. if you press back, it won't.

I hope this came out right, this was a little confusing for me to explain.

Share this post


Link to post
Share on other sites
  • 0
Fozzy    2

Works OK for me, anyone else able to reproduce?

Yeah me, I have to refresh the page for the actual forums to refresh? If that makes sense

So for the latest threads and forums not market as read to update I have to refresh the whole page, where before I just went onto another thread and it updated by itself?

Does that make sense? I hope it does

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×