Jump to content
Server time: 2017-10-19, 03:42
Safe Zone: OPEN

  • 0
Sign in to follow this  
Sauce

Ermahgerd DayZ!!! (Standalone connection)

Question

Sauce    52

Hey all,

I've been having connection issues with the SA for a long time now and I'm just about ready to introduce my fist to my monitor...

What I'm having trouble with is weird, first off, most of the time when I connect to a server I have to wait until it times out (or I escape out) then I can *mostly* get in on the second try... If after I choose a server first time and don't go back to the same one for the second try I will be denied entry to any server (timeout).

I'm then forced to exit the game, sometimes I have to verify the cache before it lets me on a server again, this is constant and unrelentless.

I also loose all my settings (eg. video, charname, controlmap etc.) from time to time after timing out trying to get into servers. (Massively annoying)

I am also NEVER able to enter an empty server, even one I know is still up or has just restarted.

Things I've tried:

Reinstalling both the game and Steam, messing with ports for Steam, removing any launch options or .ini changes, trying it in experimental (same if not worse), searching endlessly for the problem online and of course smashing my head repeatedly off the wall screaming "WHY DEAN WHY?!" before drinking myself into a stupor in the hope I forget how much I want to just play the game...

If it helps here are my specs:

4Ghz Octo,

16 gigs DDR3

NV 770 (2gb)

Win 8 :'( and Steam both running from primary SSD

80 megabit fiberoptic connection.

ISP package router (technicolor)

If anyone has any idea what could be causing this please, for the love of god, don't keep it to yourself!

I'm an IT tech so I'm no stranger to solving these types of problems but this one is beyond me...

Thanks and please help me regain my sanity.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Sauce    52

Ok, instead of losing my cool I decided to have another crack at the problem...

After sifting through endless "plz hlep" posts I actually found a shiny nugget of information on an old Arma 2 connection issue thread.

It seems that BattleEye can have problems with stateful packet inspection (SPI) settings on some routers.

Of course my crappy ISP router doesn't have very advanced settings so all I could do was put my PC in the DMZ... yeah, that wasn't happening...

So, long story short I managed to manually edit the settings after a bit of messing around with telnet.

A couple of hours probably wasted after I found the "Game Mode" setting in the damn router's advanced config settings under "Console Game Management" heh. Although I'm not 100% sure what else that changes :S

Anyway both methods seem to solve the problem so far *I hope* and I'm glad I did do it the hard way as who trusts the security of "Game Mode"??

I'm not calling this solved quite yet as I'd like to test it out a bit more but so far so good...

if you have this problem or something similar and it's driving you round the bend give me a shout and I'll try to help out as best I can.

- I'm still unsure about the settings reset, if that was also a problem caused by BE... Hopefully it was.

Share this post


Link to post
Share on other sites
  • 0
   2

Nice to see you have possibly worked this out.

Keep us updated, I will leave this unsolved until you know for sure :)

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Found out anything about your problem yet, Sauce? If so, post here, it always helps to have some solutions available.

Share this post


Link to post
Share on other sites
  • 0
Sauce    52

It's been a lot better but I'm still getting a few blips. I think what I did helped.

It's not 100% fixed but it's now bearable at least...

If I ever figure out what else is causing some of the problems I get I'll post up soon as.

Share this post


Link to post
Share on other sites
  • 0
Lil_Beefy    0

Well since it doesn't seem to be giving you extreme issues like before I'll marked this as solved for you and leave it open so you can give us updates on the situation when you find out more information.

/solving

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×