Jump to content
Server time: 2018-07-17, 04:19 WE ARE RECRUITING

Sign in to follow this  
Hatch

Teamspeak overlay

Recommended Posts

Could someone please post the link that is the legit TS overlay?

Share this post


Link to post

^^Yeah

Share this post


Link to post

Can't seem to get this working in game, is there a guide on how to set it up for Arma?

Share this post


Link to post

Pff, dual monitors4lyfe, no immersion breaker.

Share this post


Link to post

Can't seem to get this working in game, is there a guide on how to set it up for Arma?

Once you enable it in your teamspeak plugins it should show up in game by itself.

Share this post


Link to post
Guest The Reverend

Wait, what does it do in general? And why would you want it?

Share this post


Link to post

Wait, what does it do in general? And why would you want it?

It's an overlay that comes up in your game that shows who is in your teamspeak channel and who is talking.

Here's what it looks like.

760x608http://puu.sh/bUfHp/3418cb5d0b.png[/img]

Share this post


Link to post

Mine has never worked in my history of playing. Ever.

Share this post


Link to post

Mine has never worked in my history of playing. Ever.

Do you run Teamspeak as administrator?

Share this post


Link to post

Mine has never worked in my history of playing. Ever.

Do you run Teamspeak as administrator?

Doesn't always work, it likes to be temperamental. :P

Share this post


Link to post

No overlay has ever worked for my TS ever. Duel monitors for me xD

Share this post


Link to post
duel-monitors-640x364.jpg#geekosystem

Share this post


Link to post

Hatch try to go into its plugin and force a start up by selecting its option. It may work.

Share this post


Link to post

Hmm, it works fine for me and I use it for a long time now. Maybe we can compare my settings to your´s?

Share this post


Link to post

Im going to start using this too tonight. I have dual screens but it's nice to keep skype open on full screen.

Share this post


Link to post

Hmm, it works fine for me and I use it for a long time now. Maybe we can compare my settings to your´s?

That would be great, thanks :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×