Jump to content
Server time: 2017-10-19, 02:03
Safe Zone: CLOSED

  • 0
Sign in to follow this  
catman1776

No Message Received?

Question

catman1776    2

So I've just re-installed arma and dayzp, and when I play on S1, I get the "No Message Received for X seconds" every ten or so minutes. I'm not entirely certain why, but it goes without showing signs of resolving itself. After it gets to 10 seconds, I have to leave the server and restart ARMA. Anyone know why this happens, and what I can do to fix it?

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
Owen    14

This normally means you have an internet connection problem if you see this message. Try to restart your router and leave it for 15 mins

Share this post


Link to post
Share on other sites
  • 0
catman1776    2

So I've just re-installed arma and dayzp, and when I play on S1, I get the "No Message Received for X seconds" every ten or so minutes. I'm not entirely certain why, but it goes without showing signs of resolving itself. After it gets to 10 seconds, I have to leave the server and restart ARMA. Anyone know why this happens, and what I can do to fix it?

I would try that, but everyone in my house tends to get pissy when I restart the router for even the smallest reasons. I'll see what I can do though.


Didn't work... Not sure what to do next?

Share this post


Link to post
Share on other sites
  • 0
Stagsview    624

Check your internet connection speed, might be very weak. Also, from what country are you from? Ausi connections sometimes have problems if your from that area.

Share this post


Link to post
Share on other sites
  • 0
catman1776    2

Check your internet connection speed, might be very weak. Also, from what country are you from? Ausi connections sometimes have problems if your from that area.

America. I've been playing ARMA with my friends alot recently without these issues, so I'm not sure if that's it.

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

Could be that your internet isn't stable and keeps disconnecting you because of it.

Do you use wired or wireless connection?

Share this post


Link to post
Share on other sites
  • 0
catman1776    2

Could be that your internet isn't stable and keeps disconnecting you because of it.

Do you use wired or wireless connection?

Wireless, I play it on my laptop. Only computer I have that works currently.

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

Wireless, I play it on my laptop. Only computer I have that works currently.

Have you got an ethernet cable at all that you could test?

How old is your laptop too?

Share this post


Link to post
Share on other sites
  • 0
catman1776    2

Wireless, I play it on my laptop. Only computer I have that works currently.

Have you got an ethernet cable at all that you could test?

How old is your laptop too?

I do, but the router is in a position that I cant access without moving a monitor there... Laptop screen is busted.

Barely half a year old. Windows 8. Today is the first time DayZRP has given me any troubles on here.

Share this post


Link to post
Share on other sites
  • 0
Phatal    50

Have you tried resetting your router? and When you are getting on are there other members of the family using devices that may interfere with your internet?

Share this post


Link to post
Share on other sites
  • 0
Mellstrom    21

Run a cleanup on your laptop, try to use a cable and see if it fixes you issue.

Check you router for connection issues. Call your cable company to see if there is something on their end (repairs).

Play on other servers and games to find out if its just the RP server.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Update us please, has anything above worked?

Share this post


Link to post
Share on other sites
  • 0
kyoto    4

I've had this for a very long time. I'm not quite sure what it is, and have tried everything above. I think it's just an ArmA thing though because nothing fixes it no matter what I'v done.

Share this post


Link to post
Share on other sites
  • 0
catman1776    2

Update us please, has anything above worked?

Sorry haven't played since last I updated. Will check really fast to see if anything has changed...

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Have you been able to check, catman?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×