Jump to content
Server time: 2018-07-21, 02:19 WE ARE RECRUITING

Sign in to follow this  
Chappers

DayZRP doesn't fit screen!

Recommended Posts

I logged in after restart to play, but my game doesn't fit the screen! When I make the resolution smaller it doesn't fit and is smaller!! This is the first time it has happened and can't find it on google!!

I change from full screen to window and window screen fits then change back to full and it doesn't fit still...

Normally play in 1920x1080 (1080p)

Share this post


Link to post

I got this problem once recently but after restarting the game it got back to normal again.

Is it the whole game (including hud) or just some text that's outside the screen?

Share this post


Link to post

press enter :D

Share this post


Link to post

I got this problem once recently but after restarting the game it got back to normal again.

Is it the whole game (including hud) or just some text that's outside the screen?

Writing, the food and other indications are in the screen just, my dxtory is outside as well.

Share this post


Link to post
Guest

Got this problem before, I just simply went in to settings and configured it back to my resolution. It restarted the game shortly after, then it worked.

If that doesn't work, try making a new character in profiles, which starts with default settings and see if that works.

Share this post


Link to post

That didn't work.....

Not sure why it has done it to be honest. I was playing it all day today fine. Then log and this happens

Share this post


Link to post

I can change the resolution, but none of the other resolutions fit! I change it to a lower one from 1920x1080 and it has like half an inch either side which was black.

Yes I have restarted it many times....

Share this post


Link to post
Guest

Does this happen with other games?

Have you tried re-installing Arma?

Also, I've noticed that some resolutions are also the same numbers, but different. Say 1920x1080p fit the screen perfectly, but another one is the exact same, but doesn't exactly fit the match.

Share this post


Link to post

Have you made a new profile lately? If so, the new and old profile won't have the same settings, so go in your old one and copy them over

Share this post


Link to post

Try, Alt+enter in game, and alt+enter to return back too full screen. That could help.

Let me know if that works out for you.

Share this post


Link to post

Sorted it!

I just did restore defaults to graphics card and game and then changed the wires around.

Share this post


Link to post

/solved

Solution: restore the game and graphics card to default settings

What did you mean by changing the wires around?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×