Jump to content
Server time: 2017-08-24, 04:40

  • 0
Sign in to follow this  
Bigbanzai

New GUID wont let me play the game

Question

Bigbanzai    0

Hello fellow RP'ers.

I've just came back to DAYZRP and i notice that my GUID was changed on my steam account.

So i filled in the forum on new playerid and new GUID.

But it still tells me that i'm not whitelisted even tho i've been whitelisted for a long time now. Been playing alot like 6-12 months ago.

Anyone know if its a delay time on the GUID request on the website or if i'm just being tired and failing.

With love-Jimmy

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Do NOT use the GUID from your steam account. Head on to a random wasteland/dayZ server and as you log in you should get a different GUID, write that down and use that one. Make sure everything is correct.

To have the GUID keep on coming up on the lobby, type "#beclient guid".

Post here when you have your new GUID.

Share this post


Link to post
Share on other sites
  • 0
Bigbanzai    0

@Carib thanks for the fast reply, i'm gathering the information needed as we speak, i've also posted on the link for a GUID/PID reset.

Share this post


Link to post
Share on other sites
  • 0
Bigbanzai    0

Still does not work, i've done the exact step-by-step how to get the GUID and it still wont let me join a server.

"Need to be whitelisted".

Share this post


Link to post
Share on other sites
  • 0
Herico    33

Hey man,

Your GUID and PlayerID would have changed due to the new Arma/DayZ patch. If you fill out your new info here you should be good to go! If not, just wait for the GUID reset you have filed for.

Disregard this if you've already filled in your info at the upgrade page.

Share this post


Link to post
Share on other sites
  • 0
Bigbanzai    0

I've already filled in the new information. But its like haven't register my new GUID, thats why i'm wondering if there is a delay before it register.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

There is no delay, you have put your new GUID in the whitelist page I'm assuming?

Go to: dayzrp.com/upgrade and fill out your GUID there as well.

Share this post


Link to post
Share on other sites
  • 0
Bigbanzai    0

Yes i did put it in the whitelist page.

When i go to dayzrp.com/upgrade it does not display my PID, it only says:

New PID:

New GUID: (My new GUID)

So i haven't register my PID or what? I typed it in when i did the upgrade..

Share this post


Link to post
Share on other sites
  • 0
Conor    243

Yes i did put it in the whitelist page.

When i go to dayzrp.com/upgrade it does not display my PID, it only says:

New PID:

New GUID: (My new GUID)

So i haven't register my PID or what? I typed it in when i did the upgrade..

If you go to the Donation Exchange, does it display your PID at the top of the page?

Share this post


Link to post
Share on other sites
  • 0
Conor    243

I did not, but i filled in my PID there so it is displaying it now. Still does not work.

I will be home in about an hour and a half so if you get the chance, try and hop on TeamSpeak, wait in the helpdesk and I can help you.

I will be on TeamSpeak for the rest of the afternoon.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Banzai, I'm going to solve this. If the problem persists just say the word. Also, remember that help desk is your friend, we're always here to help. In the mean time, solving.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×