Jump to content
Server time: 2017-08-21, 04:52

  • 0
Sign in to follow this  
Bairdy

Game crash causing whole computer crash

Question

Bairdy    0

Hi, new to DayZRP

Having a major problem when i load into the server.

When i load it after some time, can vary between 5 minutes and immediately the game will crash followed by any other program i'm running and then i can't load up any programs.

Haven't had this problem on any other games, computer is only a couple weeks old and pretty good spec.

Any help is appreciated

Thank you in advance

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Does this happen on DayZ as a whole or only on the DayZRP server?

How do you fix it to load up programs again do you just wait or do you have to restart computer etc.

Share this post


Link to post
Share on other sites
  • 0
Bairdy    0

just tried it on DayZ and found it happens it on as well, about to try Arma 3 now.

And no programs will open after it has happened have waited serveral minutes after the crash and nothing will load up.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Sounds kinda like a RAM fault to me Any more information you can provide would be helpful.

Share this post


Link to post
Share on other sites
  • 0
Bairdy    0

Sounds kinda like a RAM fault to me Any more information you can provide would be helpful.

What kind of Information do you need?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Sounds kinda like a RAM fault to me Any more information you can provide would be helpful.

What kind of Information do you need?

Anything

What kind of crash is it? does a message come up afterwards? what happens when it crashes ,anything not responding ,error messages etc.

All that kind of stuff

Share this post


Link to post
Share on other sites
  • 0
Bairdy    0

Arma 2 stops responding doesn't matter if i quit out of leave it up, other programs will also stop responding

No message comes up

I don't know what you mean by what kid of crash.

Computer specs

Intel Quad core I7-4770k 3.5Ghz

16GB Ram

NVIDIA GeForce GTX 760

Running Windows 7 Professional (64-bit)

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I don't know what you mean by what kind of crash.

What happens? does it freeze , screen turn white ,just close abruptly etc

Share this post


Link to post
Share on other sites
  • 0
Bairdy    0

The game just stops responding and if i bring up Task Manager every few seconds i will see other programs turn non responsive every few seconds

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

The game just stops responding and if i bring up Task Manager every few seconds i will see other programs turn non responsive every few seconds

Just did a quick google search and it would appear it could be a number of things.

The most common being multiple Anti virus programs conflicting with each other as well as conflicting with the pre-installed windows anti virus.

It could also be a problem with windows Aero

Share this post


Link to post
Share on other sites
  • 0
Bairdy    0

I only have one anti virus running and that is Panda Antivirus Pro 2014

And i no nothing of what Microsoft Aero is so gonna be help checking that.

Btw thank you for quick responces

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Windows Aero makes the windows 7 start bar look flashy and stuff instead of using the default one its known to interfere with a few things but not very often can be disabled by going to personalize and picking any theme that is under "Basic"

As for your anti virus try disabling it for a bit but leave your firewall on (obviously) and see if your problem persists

Share this post


Link to post
Share on other sites
  • 0
Bairdy    0

have just tried it several times.

When anti virus was left off and game started it ran fine, unfortunately server restarted so that stop the test and not a crash, however when i then quit out of the game after it had been working programs started to crash, until everything was working as what had happen every other time.

However, when looking at the processes in task manager i found that any process i tried to start would show up.

For example trying to start chrome, the process would be there and if i spammed it lots would show up in the process menu.

these programs would not load up however and it was not then possible to force close these processes.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Hmm i really dont know what to suggest unfortunately im out of ideas I thought the anti virus one would of done it =/

What programs have you tried running after the crashes just Google chrome or?

Also do you have any addons for Google chrome toolbars etc as they sometimes fuck stuff up as well.

This is all iv got for now maybe someone else has something to add =/ im fresh outta ideas

Share this post


Link to post
Share on other sites
  • 0
Bairdy    0

I have tried chrome, skype, steam, TS3 serval different games, IE. All of which haven't work

I have no addons at all for google chrome

I have found that Arma 2, Arma 2 AO and Arma 3 aswell as dayz mod all now have this problem, but not dayz stand alone.

Thanks for you help Valkerion, its much appreciated.

Share this post


Link to post
Share on other sites
  • 0
Bairdy    0

Have found that although game keeps running, it is actually when it initially starts up that it causing other programs to crash, don't know if this helps shed some light on the issue, could really use help from anyone who knows.

Thank you

Share this post


Link to post
Share on other sites
  • 0
Red    144

Have found that although game keeps running, it is actually when it initially starts up that it causing other programs to crash, don't know if this helps shed some light on the issue, could really use help from anyone who knows.

Thank you

Hello!

I just read through the posts.

From what I can see it appears to be hardware related.

Valk already filtered out most things and those suggestions did not solve your problem.

A suggestion I would make is to check all of your drivers, especially your video drivers to see if everything is up to date.

Try different and programs, see if they have the same problem. If this is the case try a refresh through windows.

Should you run into the exact same problem after, then it will be safe to assume that it is hardware related.

Share this post


Link to post
Share on other sites
  • 0
Bairdy    0

Have actually sorted the problem now, unfortunately have no idea what fixed it just kept changing thing that i saw online until suddenly started working

Also how do i close the post?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I close it, glad you got it solved buddy. Enjoy the mod!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×