Jump to content
Server time: 2017-10-18, 02:06
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Lue

Continually kicked from the server

Question

Lue    25

Ever since the new patch i've been getting kicked off the server randomly anywhere from 10 minutes in to 45 minutes... Never get a message as to why. Anyone else having this issue? I also get messages saying im entering and leaving tradepost while in Berezino.

Share this post


Link to post
Share on other sites

26 answers to this question

Recommended Posts

  • 0
simiskovich    0

The 'Tradepost' message is a bug that the devs are aware of, I believe one of the SVR had the problem and he fixed it by reinstalling it completely.

Also, make sure you remove the @DayZRP folder before installing the new one.

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

Tradepost thing is a known bug.

For the other problem, I heard a fix but haven't done it myself.

Open the launcher and on the download/update page, it will shows some files. Delete those files and then redownload them using the launcher.

Share this post


Link to post
Share on other sites
  • 0
Rampage    0

I believe there was a hotfix added. I was able to log in and play for 3 hours no problem. I did see a few people get kicked a lot because of a .pbo file If thats the case get myself or another staff member to tell you what file you are getting kicked for.

Share this post


Link to post
Share on other sites
  • 0
Lue    25

Lue, has the link Samaritan posted fixed the issue you were having?

To be honest, after the last time I was kicked I went on to play Skyrim (Hardcore Requiem and Frostfall mods) to get my survival/realism fix lol.. I haven't logged back onto DayZRP since then so I haven't really tried a fix yet... I tend to solve most issues I have with sprinkling time on it and letting it sit and stew ;)..

Next time I plan to log on i'll see (after following those instructions).

Share this post


Link to post
Share on other sites
  • 0
Conor    254

Lue, has the link Samaritan posted fixed the issue you were having?

To be honest, after the last time I was kicked I went on to play Skyrim (Hardcore Requiem and Frostfall mods) to get my survival/realism fix lol.. I haven't logged back onto DayZRP since then so I haven't really tried a fix yet... I tend to solve most issues I have with sprinkling time on it and letting it sit and stew ;)..

Next time I plan to log on i'll see (after following those instructions).

Okay :)

/moved to troubleshooting

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

So did you see if it worked, Lue?

Share this post


Link to post
Share on other sites
  • 0
Josh    37

Ever since the new patch i've been getting kicked off the server randomly anywhere from 10 minutes in to 45 minutes... Never get a message as to why. Anyone else having this issue? I also get messages saying im entering and leaving tradepost while in Berezino.

Did you update with th launcher? If so that's the problem.

Either download the files manually and extract them your self or use the downloader.exe thing. http://www.dayzrp.com/download

That should fix it.

Share this post


Link to post
Share on other sites
  • 0
Lue    25

Lue has his own timeframe lol...I'm sure he will let us now when its fixed :P

LOL ;)... This is true... I still haven't logged onto DayZRP since I made this thread, but I *DID* go through the thread you linked me and followed the steps.. I had no invalid pbo files listed and I still hit retry a 2nd time with none being found... It took me to the server list and it seems everything is in order...

I might hop on here in a few just to mess around and see if anything kicks me. If I go 30 mins or so with no issue I will assume its fixed.


I just hopped on and played for roughly 10-20 minutes and got kicked off the game again. Sweet Joe may have seen my error message.

Share this post


Link to post
Share on other sites
  • 0
Lue    25

Lue has his own timeframe lol...I'm sure he will let us now when its fixed :P

LOL ;)... This is true... I still haven't logged onto DayZRP since I made this thread, but I *DID* go through the thread you linked me and followed the steps.. I had no invalid pbo files listed and I still hit retry a 2nd time with none being found... It took me to the server list and it seems everything is in order...

I might hop on here in a few just to mess around and see if anything kicks me. If I go 30 mins or so with no issue I will assume its fixed.


I just hopped on and played for roughly 10-20 minutes and got kicked off the game again. Sweet Joe may have seen my error message.

Share this post


Link to post
Share on other sites
  • 0
Husky    0

In that case all we need is said error, delete the corrupted file, boot up the launcher and it will repair the corrupted file automatically.

Share this post


Link to post
Share on other sites
  • 0
Husky    0

In that case all we need is said error, delete the corrupted file, boot up the launcher and it will repair the corrupted file automatically.

Share this post


Link to post
Share on other sites
  • 0
Lue    25

Looks like im being kicked for Vilkas_ak.pbo according to Sweet Joe (thanks again). The launcher doesnt say that its invalid or anything either.. odd.


In that case all we need is said error, delete the corrupted file, boot up the launcher and it will repair the corrupted file automatically.

Yeah i'll be removing it now that I know which one it is! :)

Share this post


Link to post
Share on other sites
  • 0
Lue    25

Looks like im being kicked for Vilkas_ak.pbo according to Sweet Joe (thanks again). The launcher doesnt say that its invalid or anything either.. odd.


In that case all we need is said error, delete the corrupted file, boot up the launcher and it will repair the corrupted file automatically.

Yeah i'll be removing it now that I know which one it is! :)

Share this post


Link to post
Share on other sites
  • 0
Husky    0

I'll keep it unsolved until we know if the issue got fixed, you never know when it comes to arma ;)

Share this post


Link to post
Share on other sites
  • 0
Husky    0

I'll keep it unsolved until we know if the issue got fixed, you never know when it comes to arma ;)

Share this post


Link to post
Share on other sites
  • 0
Lue    25

Hows it going Lue?

Just tried hopping on to play and got kicked within a minute... So i'm guessing deleting and re-downloading that PBO didn't fix anything.

Share this post


Link to post
Share on other sites
  • 0
Fafnir    38

Hows it going Lue?

Just tried hopping on to play and got kicked within a minute... So i'm guessing deleting and re-downloading that PBO didn't fix anything.

Since the hot-fix today there are new files that need to be deleted and reinstalled.

Share this post


Link to post
Share on other sites
  • 0
Conor    254

Because of today's release of our latest hotfix, there are a few new .PBO files that you might have to delete.

Follow this guide again your issue should be fixed.

Share this post


Link to post
Share on other sites
  • 0
Roofcake    7

Dayzrp_assets.pbo

dayz_communityassets.pbo

sg_krinkov.pbo

community_crossbow.pbo

These are files most people have had trouble with. Just delete them, then use the installer to re-download them.

Share this post


Link to post
Share on other sites
  • 0
Lue    25

Will try these suggestions and give it a shot here in a few. Thanks guys.

Share this post


Link to post
Share on other sites
  • 0
Lue    25

I actually went ahead and deleted the entire dayzRP file and re-downloaded it all again and it seems to have fixed the issue... I played for a good hour or more with no issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×