Jump to content
Server time: 2017-08-16, 21:57

  • 0
Sign in to follow this  
LE_coffee

You were kicked off the game.

Question

LE_coffee    0

So basically after the 1.4.1 patch i can play normally on the server for 10-15 minutes after that i get a message which says that ``you were kicked off the game``. I didnt have this problem before 1.4.1 release today. :(

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Guest bobman235   
Guest bobman235

I am getting the same problem

Share this post


Link to post
Share on other sites
  • 0
Igi    4

Same problem.

Currently validating my files through steam... If that doesn't work I'm going to try re-downloading RP from scratch.

Share this post


Link to post
Share on other sites
  • 0
Igi    4

Progress report:

After validating my steam files, running it once, and then opening the DayZRP Launcher... It has started to download some more files. I presume it's realised I had some files missing or something and downloaded them.

I'll be playing for a bit, I'll let you know if the problem has stopped.

Share this post


Link to post
Share on other sites
  • 0
Igi    4

Found the problem.

http://www.dayzrp.com/t-re-downloads-pbo-every-time-i-open-launcher

If you read that thread, it seems to match up with what I'm getting. Everytime I open the DayZRP launcher it redownloads the same PBOs.

Easy fix, just go into your @DayZRP/addons/ folder and delete the PBO and bisign files for the ones the launcher complains about.

Gonna go play now, confident it's fixed. If not, well I'll let you know xD

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Thanks mate. :)

So you've managed to fix it?

Share this post


Link to post
Share on other sites
  • 0
Igi    4

Thanks mate. :)

So you've managed to fix it?

Yeah, just follow what I said. Haven't been kicked once yet.

Seems to be a problem with most people who updated via the launcher.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Thanks mate. :)

So you've managed to fix it?

Yeah, just follow what I said. Haven't been kicked once yet.

Seems to be a problem with most people who updated via the launcher.

Alright, I'll just wait for the OP to come forward before solving it, just in case.

Share this post


Link to post
Share on other sites
  • 0
Stagsview    582

Thank you for your help BritishGamer

Solution:

Easy fix, just go into your @DayZRP/addons/ folder and delete the PBO and bisign files for the ones the launcher complains about.

/solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×