Jump to content
Server time: 2017-10-23, 00:46
Safe Zone: CLOSED

  • 0
Sign in to follow this  
LE_coffee

loading and initializing dayZMod

Question

LE_coffee    0

So basically, yesterday i did managed to join S1 server once but when i died and decided to take a little brake and continue playing later. When i tried to join server it kept saying that ``loading and initializing dayzMod``. First i thought it just some kind of bug or something. So i waited again and tried again with no results but it still keeps saying that, i have tried everything i have tried to find solution from forums but nothing. So i am asking that if anybody would know the solution to this problem? but if not thanks anyway.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Conor    254

You had this problem yesterday? Have you tried today because this normally fixes itself after a server restart.

Share this post


Link to post
Share on other sites
  • 0
LE_coffee    0

Yes, i have tried multiple hours and times but everytime the same message :S .


I was just wondering could someone help me via ts3?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Coffee, there's always plenty of CH's on TS, head on to helpdesk and wait for one of us to appear, we'l help you out buddy.

Share this post


Link to post
Share on other sites
  • 0
Othuyeg    20
Yeah, I am having the same problem. I have had the same problem since the update (Steam). I have got some bad news. I have not been able to fix it, but I have found that by deleting my player profile and making a new one I can log in once or twice. After this I get stuck in the same situation again, and will have to delete the profile again. Really really annoying but for now I am unable to come up with another solution.

Will try to reinstall arma once I have time to download all those files... Which is propably never.

Quoted from my old post in another thread.

Share this post


Link to post
Share on other sites
  • 0
LE_coffee    0

Thanks to you i can atleast play dayzrp :). Lets still hope that there is some kind of way to fix this annoying thing :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×