Jump to content

Server time (UTC): 2021-09-24 05:20

No message received


Guest Shadow

Recommended Posts

Guest Shadow

So EVERY time I log into the RP servers I get "no message received", I literally cannot take one step without receiving this message.

I do NOT have anything running in the background besides steam.

I CAN play other DayZ servers normally as I can other online games.

I only get this problem with RP servers, most likely because of the high ping. I was hoping maybe a dev (or someone) could shed some light on this as this has only begun since the new "update" to steam. Or has this been a problem for other people (in particular other Australians)??

Additional Note: I was able to play for about 20 minutes to begin with. HOWEVER, after 20 minutes the servers crashed. I have been getting this issue ever since.

Link to comment
  • Sapphire

When I launch a game via steam (It has happened with DayZRP and GMOD) my internet goes down for a while, but it is only Skype and the browser that goes down. On GMOD I have to join the server quickly or I get "connecting failed after four attempts".

Seeing as steam is now linked with Arma - This could be the problem.

Link to comment

I have a somewhat similar problem, but not the same. Every first time I join a server I get client not responding kick. Then when I try again I get in with no problem. This was on every server, including wasteland/dayzrp.

Not sure if its a problem on your end might be steam fucking up, cause you know steam.

Link to comment
Guest Shadow

I join it as quickly as possible. The weird thing is that I can get into the lobby fine but once I get in the actual game that's when the message pops up :/

Unless the issue is fixed over night majestically it will possibly cause me to ditch RP. I cant find any fixes online and I cant get my connection at home to be stronger.

I believe its steam fucking up but nothing I can do really :/

Link to comment
  • Sapphire

I get this kind of problem also (after the upgrade). When I join the server, I can make it to the lobby and then I can see a yellow, solid chain where the desync chain is. After 10 seconds, I lose connection. I don't know what it is, is it just me or the server (last time I joined, I saw the server going to "waiting")

Link to comment
Guest Grumby

I had something similar problem ages ago before I updated to Fibre optic broadband. What I had to do was idle in the lobby until I lost connection from Teamspeak, then when it reconnected I could hit the join button. Otherwise, it would lose connection in the middle of loading in causing me to get kicked. Maybe try that.

Link to comment
Guest Shadow

Nothing working at all so far..

A friend told me I am getting kicked for "Battleye client not responding", I've tried reinstalling it countless times.. Anyone got anything??

Link to comment
Guest Shadow

@Kravok, its up to date.

I believe this is a server side problem. I have tried a numerous amount of things to no avail.

The fact is I was playing happily on the server for a good 20-30 minutes AFTER I had reset my PID and GUID. The servers then crashed and I cant log back on to RP servers but I CAN log on to normal DayZ servers. The fact that others have this issue (Such as masulii) leads me to believe this is a server side issue.

Can a dev or (whatever staff member is necessary) confirm that the servers have fully recovered from the server crash earlier today?????


Other 1.63 servers work?

Yes.

Literally every server besides the RP servers.


Ok so I have just done some testing.

I can ONLY join servers via dayz commander.

When I attempt to join ANY dayz server via ARMA OA I get the exact same issue. I will now try and join RP via DayZ commander and see how that goes.


Please mark as solved.

(Launch through commander works)

#uriki94CH2014

#Valkerion4CH2014

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...