Jump to content
Server time: 2019-03-22, 21:15 WE ARE RECRUITING
Sign in to follow this  
Roland

1.63 support thread

Recommended Posts

To not clutter the announcement thread with repetitive questions about patching issues here's the one and only 1.63 patch related support thread.

  • "Bad version, server rejected connection" when joining the game.
    Before posting make sure that:
    - You have the ArmA2: Operation Arrowhead on Steam.
    - The game is properly patched, right click the ArmA2:OA on the Steam game list -> Properties -> Betas -> Select "beta" in the drop down.
    - Make sure that automatic updates are enabled, right click the ArmA2:OA on the Steam game list -> Properties -> Updates -> Automatic updates are set to "Always keep this game...".
    - You are launching with the correct executable - ArmA2OA.exe in the main ArmA2:OA directory. Launch the game ONLY using Steam, do not use any other launchers.
    - In the main menu, in the bottom right corner check your version number. The correct version should be "1.63.125548".

  • "Missing executable" when launching the game.
    Before posting make sure that:
    - You are launching the game through Steam and not DayZRP Launcher or DayZ Commander.
    - Your game is correctly installed. Right click on ArmA2:OA in Steam -> Properties -> Local files -> Verify Integrity of game cache.

  • "Not whitelisted" message when joining the game.
    Before posting make sure that:
    - You have done the account upgrade.
    - Double check the GUID you have entered. See how to find your guid thread. This is the only approved method of getting the new GUIDs. Do not use any other methods like DayZ Commander. If you have, you will need to reset your GUID.

  • Can't see servers on the multiplayer server list.
    Before posting make sure that:
    - You have tried joining the servers using the Remote button in the multiplayer lobby:
    Server 1 - s1.dayzrp.com
    Server 2 - s2.dayzrp.com
    Port 2302 for both.

  • When trying to get GUID by using "#beclient guid" nothing shows up.
    Before posting make sure that:
    - You have tried multiple servers.
    - Your BattlEye is up to date - the latest version is 1.219. If your client refuses to update automatically, update manually from http://www.battleye.com/download.html - you want the ArmA 2: Operation Arrowhead BEClient for Windows, place the downloaded .dll in "ArmA2:OA/Expansions/BattlEye" folder.

  • When joining the game I get error about a lot of missing or deleted content.
    Before posting make sure that:
    - You have @DayZRP folder in your ArmA2:OA folder.
    - Go to main menu -> Expansions and check that the DayZRP mod is in there and enabled.
    - Restart your game and try again.

  • DayZRP mod is not showing up in the Expansions list.
    Before posting make sure that:
    - You have tried launching the game with custom parameters. Right click on ArmA2:OA in Steam -> Properties -> Set launch options -> Enter "[email protected];" in the box.

  • The game refuses to work because of any other inexplainable errors.
    Before posting make sure that:
    - You have tried everything above.
    - Uninstall all ArmA2 related files, completely delete ArmA2 folder (/SteamApps/common/ARMA 2 Operation Arrowhead).
    - Reinstall the game from Steam.

Share this post


Link to post
Guest linkybaa

The correct version is 1.63.112548, correct? That's what I'm upgraded to when I'm not opted into the Beta. It also updated my GUID too so I presume it is.

Share this post


Link to post

The correct version is 1.63.112548, correct? That's what I'm upgraded to when I'm not opted into the Beta. It also updated my GUID too so I presume it is.

Yes, you're on the correct version.

Edit: Actually, I'm wrong. 125548 is the correct version. I assume you miss typed it.

Share this post


Link to post

The correct version is 1.63.112548, correct? That's what I'm upgraded to when I'm not opted into the Beta. It also updated my GUID too so I presume it is.

No, you need version "1.63.125548". Added to main post.

Share this post


Link to post
Guest linkybaa

Sorry, I did indeed mistype it. I'm in now.

Share this post


Link to post

One thing though Rolle:

- You CAN NOT use a box version of the game on Steam.

I think this is a bit irritating as you can activate your boxed version on steam now, just did this with the ArmaX Anniversary Boxed Version and it works just fine.

I thought i may point this out for all the others out there who still used the boxed version.

Share this post


Link to post

ive done all of the necessary updates correctly and i still get the not whitelisted message when i try to join. This makes me a sad panda.

Share this post


Link to post

ive done all of the necessary updates correctly and i still get the not whitelisted message when i try to join. This makes me a sad panda.

Have you entered your new GUID correctly to upgrade?

Share this post


Link to post

ive done all of the necessary updates correctly and i still get the not whitelisted message when i try to join. This makes me a sad panda.

Have you entered your new GUID correctly to upgrade?

yeah, i checked, double checked, and tripple checked befor i submitted it just to make sure it was correct.

Share this post


Link to post

ive done all of the necessary updates correctly and i still get the not whitelisted message when i try to join. This makes me a sad panda.

Have you entered your new GUID correctly to upgrade?

yeah, i checked, double checked, and tripple checked befor i submitted it just to make sure it was correct.

Just asking.Is it GUID of the 1.63 right?

Share this post


Link to post

Have you entered your new GUID correctly to upgrade?

yeah, i checked, double checked, and tripple checked befor i submitted it just to make sure it was correct.

Just asking.Is it GUID of the 1.63 right?

yes i made sure i updated my arma 2 oa befor getting my guid

Share this post


Link to post
Guest neom

still doesn't help as it doesnt tell me where to find the beta patch when I have 2 options and niehter are the right one

Share this post


Link to post

still doesn't help as it doesnt tell me where to find the beta patch when I have 2 options and niehter are the right one

From the OP.

- The game is properly patched, right click the ArmA2:OA on the Steam game list -> Properties -> Betas -> Select "beta" in the drop down.

Share this post


Link to post
Guest neom

Fixed thank you Jake and the others for help now i can play again YAY

Share this post


Link to post

I'm having a little trouble getting my GUID.

The guide says to join any public server, but everytime I launch Arma 2: OA the server list is empty! :(

Could I just try joining the DayZRP server? Or do I need to find a normal DayZ server?

Share this post


Link to post

I'm having a little trouble getting my GUID.

The guide says to join any public server, but everytime I launch Arma 2: OA the server list is empty! :(

Could I just try joining the DayZRP server? Or do I need to find a normal DayZ server?

go to the helpdesk, im sure a lot of people knows how to fix this.

Share this post


Link to post

I'm having a little trouble getting my GUID.

The guide says to join any public server, but everytime I launch Arma 2: OA the server list is empty! :(

Could I just try joining the DayZRP server? Or do I need to find a normal DayZ server?

Try finding an server on internet and join the server with remote.

Share this post


Link to post

I'm having a little trouble getting my GUID.

The guide says to join any public server, but everytime I launch Arma 2: OA the server list is empty! :(

Could I just try joining the DayZRP server? Or do I need to find a normal DayZ server?

I think you'll be kicked from the DayzRP one for not being whitelisted. Try disabling all mods and then typing 'Wasteland' into the search bar.

Share this post


Link to post

Hello my player ID and GUID did not change when I updated to 1.63 if somebody could please assist me in fixing my issue I would appreciate it.

Share this post


Link to post

Hello my player ID and GUID did not change when I updated to 1.63 if somebody could please assist me in fixing my issue I would appreciate it.

You are launching through steam correct?

Share this post


Link to post

Ever since update I have been able to log in fine but once I get in game my pants and shoes textures are white and my M16 doesn't have an icon/invisible but I can still use and reload it. Then after about a minute of playing my screen goes white and I have to alt f4 out of the game in order to exit. Any help?

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...