Jump to content

Server time (UTC): 2021-09-24 00:41

DayZ commander latest update trouble


Guest Shadow

Recommended Posts

Guest Shadow

So today a new patch for DayZ commander came out which was automatically updated for me. As soon as it did my Arma was updated to a patch dubbed; 125548 I no longer have the tab in DayZ commander which allows me to choose the older versions of ARMA.

However if I choose the 1.62 beta in Steam and download it my Commander will allow the tab in commander with all of the old updates to come back. Again though I cannot install any of them.

I cannot install any version of ARMA besides 125548 which is extremely frustrating as that version of ARMA isn't even in the commander tab. I cannot join any servers as long as I have this.

(And no reinstalling isn't an option as it took me 7 hours to just install the bloody game and one dayz mod :(

PLZ HELP MY NAME IS AMIR

Link to comment
  • MVP

downgrade to 1.62 through steam then manually install 103718 from the Bohemia site

Link to comment
Guest Shadow

downgrade to 1.62 through steam then manually install 103718 from the Bohemia site

Would I just put the update into the OA folder or somewhere else in it?

Link to comment
  • MVP

downgrade to 1.62 through steam then manually install 103718 from the Bohemia site

Would I just put the update into the OA folder or somewhere else in it?

It should have a installer, just run that

Link to comment
Guest Shadow

downgrade to 1.62 through steam then manually install 103718 from the Bohemia site

Would I just put the update into the OA folder or somewhere else in it?

It should have a installer, just run that

okay cheers, Im looking through the website now. Hopefully I can track down the bloody download link.

Link to comment
Guest Shadow

I open up Dayz commander and it still says the same thing..


Maybe I should downgrade my DayZ Commander to the patch before this one??

Link to comment
Guest Shadow

So on steam I swapped OA to the 1.62 beta and on steam also I put the OA beta (obsolete) beta to the one shown in the picture.

Now commander shows that my ARMA is at; 95248

I now DO have the tab in DayZ commander that lets me choose other/older betas. Yet when I download them they do not take any affect.

Link to comment
Guest Shadow

Did you try manually installing the beta from the link ConorXD posted?

EDIT: Forgot to add that after you manually downgraded from Steam

I tried to manually install it while on steam my beta options were set to normal and were not downgraded.

Link to comment
  • Legend

Right, you need to go to your Operation Arrowhead Directory.

\Steam\SteamApps\common\Arma 2 Operation Arrowhead

Go to the Expansions folder and delete the beta folder.

Then go back to the main Operation Arrowhead directory and delete the zip folders that are there, they should look something like this:

edc47e6a40.png

You could have any number of these.

Once you have done deleted these things, make sure steam is set to 1.62 Older version of the game

d3fe29eef7.png

and then manually install the beta patch using this.

_______________________

Hopefully that should work, let me know if it does! :)

Link to comment
  • Emerald

Alright, found the fix.

To start off make sure you launched ARMA2 and ARMA2OA (1.62) at least once. To downgrade follow these simple steps:

- Right click your OA game in the steam library.

- Choose: "properties"

- Choose: "betas"

- Select 1.62 and let it downgrade.

After this is done you want to start up DayZ Commander, your beta patch will be at 95248. What we're going to solve right now.

The beta patch is installed in beta folder. Copy the Arma2OA.exe from Expansion\Beta folder and replace the ones in ARMA 2 OA folder. Thats the solution.

Also in DayZ commander simply check these 2 option to make it work, Launch using Steam, and replace files with beta to make steam work. then you don't need to do the above stuff if you use Dayz Commander.

Source: http://forums.dayzgame.com/index.php?/topic/53402-cant-update-past-95248/

After this is done you should have no problems installing the 103718 beta patch.

Solved?

Link to comment
Guest Shadow

-snip-

Thanks man but one quick question;

What should by ARMA OA Beta (Obsolete) be set to?

Its in my games library under my normal OA.


.

Will try right now :)

Link to comment
  • Legend

Glad this could be solved, thanks to Meatlunk!

Solution:

Alright, found the fix.

To start off make sure you launched ARMA2 and ARMA2OA (1.62) at least once. To downgrade follow these simple steps:

- Right click your OA game in the steam library.

- Choose: "properties"

- Choose: "betas"

- Select 1.62 and let it downgrade.

After this is done you want to start up DayZ Commander, your beta patch will be at 95248. What we're going to solve right now.

The beta patch is installed in beta folder. Copy the Arma2OA.exe from Expansion\Beta folder and replace the ones in ARMA 2 OA folder. Thats the solution.

Also in DayZ commander simply check these 2 option to make it work, Launch using Steam, and replace files with beta to make steam work. then you don't need to do the above stuff if you use Dayz Commander.

Source: http://forums.dayzgame.com/index.php?/topic/53402-cant-update-past-95248/

After this is done you should have no problems installing the 103718 beta patch.

/solved

Link to comment
  • Emerald

Cheers,

Solution:

Alright, found the fix. 

To start off make sure you launched ARMA2 and ARMA2OA (1.62) at least once. To downgrade follow these simple steps:

- Right click your OA game in the steam library.
- Choose: "properties"
- Choose: "betas"
- Select 1.62 and let it downgrade.

After this is done you want to start up DayZ Commander, your beta patch will be at 95248. What we're going to solve right now.

The beta patch is installed in beta folder. Copy the Arma2OA.exe from Expansion\Beta folder and replace the ones in ARMA 2 OA folder. Thats the solution.

Also in DayZ commander simply check these 2 option to make it work, Launch using Steam, and replace files with beta to make steam work. then you don't need to do the above stuff if you use Dayz Commander.

Source: http://forums.dayzgame.com/index.php?/to...ast-95248/

After this is done you should have no problems installing the 103718 beta patch.

/Solved.

God damn it Conor, I wanted to feel special.

Link to comment
  • Emerald

I don't understand the instructions Meatlunk, (As I am not very smart xD) If there is any way you could help me through it that would be amazing!

Apparently a lot of non-dayzrp members read this thread due the DayZ Commander update. Cool.

I'll help you through PM WormLife

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...