Jump to content

Server time (UTC): 2021-09-18 13:36

Blood, Bullets and Politics
TODAY | 2021-09-18 20:00:00 (server time) | Starts in 6 hours, 23 minutes

Catch-22 Bad version?


Recommended Posts

I'm trying to re-install DayzRP and I've arrived at an impasse: So I installed A2, A2:OA, and A2:OA:PMC through steam. I then proceeded to download and install DayZRP, the @DayZRP folder went to the OA directory.

I then tried launching through DayZ Commander, DayZRP Launcher, and Arma2 OA itself, even installing an obsolete beta on steam for the DayZRP launcher overlay thing. It still says bad version.

So I try installing the 103718 build, because this is the issue. I apparently only have 1.62 not 1.62.103718. But EVERYTIME I go to install it I get "The Version of Arma 2 OA (1.63) is more recent then the beta patch of 1.62."

I'm sure I'm just letting something fly over my head here, some stupid mistake I overlooked, but yeah, halp.

Link to comment

Steam

Library

Arma 2 OA

Properties

Local Files

Betas

Select the option '1.62 or older version'.

Let it update and then try to launch.

I tried this, but I'll go again. Launch from steam correct?

Link to comment

Yeah I checked the integrity, and launched the 1.62 version from steam. I'm going to start from scratch, delete everything Arma 2 related and follow that guide. I'll keep this updated.

Link to comment
  • Emerald

Yeah I checked the integrity, and launched the 1.62 version from steam. I'm going to start from scratch, delete everything Arma 2 related and follow that guide. I'll keep this updated.

What do you get if you join the server though?

Link to comment

Bad version, I wouldn't sweat it to much, thanks for the help guys. I'm going to to just re-install it all by scratch. Believe it or not, I think the issue is that I didn't install the original DayZ at all. Welp. I'm dumb.

Link to comment
Guest Grumby

Bad version, I wouldn't sweat it to much, thanks for the help guys. I'm going to to just re-install it all by scratch. Believe it or not, I think the issue is that I didn't install the original DayZ at all. Welp. I'm dumb.

Yeah, that would be a problem. :D

Link to comment
  • Emerald

Bad version, I wouldn't sweat it to much, thanks for the help guys. I'm going to to just re-install it all by scratch. Believe it or not, I think the issue is that I didn't install the original DayZ at all. Welp. I'm dumb.

Good luck, although the original DayZ should have nothing to do with it. :D

Link to comment

Life is a box of chocolates Grumby.

com-abed-realization.gif

tumblr_mzvd28XQxM1rv0fbdo10_r1_250.gif

And, I've already deleted everything. I'm following the guide on the forums for a clean install now. I'll keep this updated as I go.


Followed the guide, and still nothing. I can't even get the servers to show up from steam, and I get the one weird error when I launch from the Dayzrp launcher.


Also getting the error of addon 'dayz_anim' requires addon 'CA-COmmunity ConfigurationProject_E' whenever I start and get to the main menu.

Got it working, through some sheer act of willpower.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...