Jump to content

Server time (UTC): 2021-09-25 13:18

Cannot launch DayZRP


Recommended Posts

Each time I open the launcher, there is quite a bit of downloading that happens (which is weird that it does it every time). There are lots of 'Invalid:' messages and then it starts the patch process, during which time it downloads all of the following:

bb_mercs_desert.pbo

bb_oa_mercs.pbo

dayz_code.pbo

ffa_terrorista.pbo

fr_reskin.pbo

goosuksf.pbo

ics_apo_resistance.pbo

kpfs_sara_civ.pbo

kpfs_uaz451.pbo

lip_sobr.pbo

rh_de.pbo

rh_smg.pbo

rh_smg_cfg.pbo

sg_gru.pbo

sud_ak74m.pbo

w39_bron.pbo

w39_cfg.pbo

dayzrp_credits.txt

After the downloads are complete, I try to launch the game and enter a Server. When doing so, an ArmA 2 OA error pops up after the little line of check boxes loading window is on the screen for a while. The error window states the following:

ArmA 2 OA

Out of memory (requested 296664 KB).

footprint 1216413696 KB.

pages 16384 KB.

Can anyone tell me how to solve my issue so that I can play again? I have plenty of space on my HD (59.9 GB) if that has anything to do with this.

Thank you all.

Kyle

Link to comment

Can you tell me what beta patch you have? It sounds like a beta patch error.

If you have the latest one, you have to downgrade back to 103718.

Link to comment
Guest Grumby

Yep...I'm currently on 112555. I'll revert back to 103718 and let you know if that solves the issue. Thank you guys so much!

If you need help with downgrading, follow this:

In your Steam library, right click on ArmA 2 OA and click properties.

afa974786e.png

Click on 'Betas' and open up the drop-down window that says 'select the beta you would like to opt into:' and choose '1.62 - Older version of the game'.

363d552f1b.png

Allow Steam to download a few files and then open the 'Local Files' tab in the properties menu. Click 'Verify integrity of game cache' and wait for Steam to verify the files.

a04a75dca7.png

Launch ArmA 2 OA without any mods and allow it to get to the main menu screen before shutting it down.

If you wish to you the ArmA 2 launcher use this guide by Archer to find out how to launch DayZRP through that.

Link to comment
  • Legend

Have you tried all those guides that the people have provided you with K.Lott?

There is one that i have seen, that seems to work as well also it seems you are on the latest patch version so you do need to downgrade. Here is a guide i use that normally fixes the issue

http://www.dayzrp.com/t-cant-join-dayzrp?pid=747143#pid747143

Hopefully that should fix it ;)

Link to comment

Hi all, I apologize for my late response. I reverted back to the previous version using the advice provided by Grumby.

I am now receiving an error that it is telling me to report when I try to join a DayZRP server and the Launcher is still downloading the files each time I start it. Here is the error:

Please report this error: System.ComponentModel.Win32Exception (0x80004005):

The system cannot find the file specified

at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo

startInfo)

at System.Diagnostics.Process.Start()

at util.ProcessOutput.Run(String executable, String args, String dir, EventHandler

onExit, Boolean runAsAdmin, Boolean shellExec)

at Patcher.Window1.LaunchGame(Boolean joinServer)

Please advise :-/

Thanks you guys/gals.

Kyle

Link to comment
  • Emerald

Follow the guides above and they should work as this error often happens due to a wrong beta version. The one required is 103718.

Link to comment
  • Sapphire

Hi all, I apologize for my late response. I reverted back to the previous version using the advice provided by Grumby.

I am now receiving an error that it is telling me to report when I try to join a DayZRP server and the Launcher is still downloading the files each time I start it. Here is the error:

Please report this error: System.ComponentModel.Win32Exception (0x80004005):

The system cannot find the file specified

at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo

startInfo)

at System.Diagnostics.Process.Start()

at util.ProcessOutput.Run(String executable, String args, String dir, EventHandler

onExit, Boolean runAsAdmin, Boolean shellExec)

at Patcher.Window1.LaunchGame(Boolean joinServer)

Please advise :-/

Thanks you guys/gals.

Kyle

Me and Staggs are in helpdesk right now resolving a similar issue if you want to join in so we can try and help you :)

Link to comment

Sure, I'll be on in a few minutes. I'm on a conference call for work at the moment :P


I'm re-downloading ArmA II OA to see if that helps. I couldn't launch ArmA II OA by itself, so I'm thinking it may have been corrupted files. I'll update when the install has completed.

Link to comment
  • Sapphire

Have you sorted this issue or are you still unable to launch the game?

Link to comment
  • Sapphire

Ahh I just realised, you have the exact problem I have had mate, when ever your on TS just pm me and I'll run you through it, all advice above is correct though!

Actually if you wouldn't mind I personally and i'm sure the rest of DayzRP will too, could you possible post the fix in this thread?

Me, staff and other members of DayzRP tried helping him as well, we tried everything even re-installation :)

Link to comment

Ahh I just realised, you have the exact problem I have had mate, when ever your on TS just pm me and I'll run you through it, all advice above is correct though!

Actually if you wouldn't mind I personally and i'm sure the rest of DayzRP will too, could you possible post the fix in this thread?

Me, staff and other members of DayzRP tried helping him as well, we tried everything even re-installation :)

Ohh, right O, I'll just pop off for my lunch then I'll hopefully construct a tutorial or walkthrough :) can't promise a quick fix..Arma problems, can make you pull your hair out.

Link to comment
  • Sapphire

Hi all, I apologize for my late response. I reverted back to the previous version using the advice provided by Grumby.

I am now receiving an error that it is telling me to report when I try to join a DayZRP server and the Launcher is still downloading the files each time I start it. Here is the error:

Please report this error: System.ComponentModel.Win32Exception (0x80004005):

The system cannot find the file specified

at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo

startInfo)

at System.Diagnostics.Process.Start()

at util.ProcessOutput.Run(String executable, String args, String dir, EventHandler

onExit, Boolean runAsAdmin, Boolean shellExec)

at Patcher.Window1.LaunchGame(Boolean joinServer)

Please advise :-/

Thanks you guys/gals.

Kyle

Ahh I just realised, you have the exact problem I have had mate, when ever your on TS just pm me and I'll run you through it, all advice above is correct though!

Actually if you wouldn't mind I personally and i'm sure the rest of DayzRP will too, could you possible post the fix in this thread?

Me, staff and other members of DayzRP tried helping him as well, we tried everything even re-installation :)

If it is the problem I have listed above I have made a guide to fixing it.

Link to Bolean Fix

Link to comment

Dah, rpilmore, brought it up earlier to get that thread stickied as it is something a lot of people are having trouble with lately, I'll bring it up to the staff team again.

OT: keep us posted.

Link to comment

Hi all,

Thank you very much for all the advice/help. rpilmore, I have tried what you have suggested and was able to get the DayZ Commander ArmA 2 version to 103718 as you have stated as well as performed the tasks mentioned for ArmA 2 and ArmA 2: OA.

Unfortunately, although my Boolean error that I was receiving is now fixed, I am now getting the Out of Memory error again that I first mentioned in this thread. I don't know what I'm going to do to fix this as I have deleted the local content for the ArmA 2: OA and re-downloaded and installed through Steam and it is still giving me this issue.

Here is what I have:

ArmA 2

ArmA 2: OA [1.62]

ArmA 2: OA Beta (Obsolete) with no Beta versions selected in options

Link to comment

I'm sure Rpilmore asked you somewhere, or it could have been someone else, but I cant find it :P

Have you removed any additional launch parameters from Dayz Commander?

Link to comment

Yes I have. I actually didn't have any custom launch params in the first place. I've always just launched the games through DayZ Commander or Steam and launched DayZRP through your launcher.

Either way, last ditch effort (maybe premature) I decided to delete Steam altogether (don't worry, I don't have a billion games like some people lol) and re-installed Steam. I'm now downloading ArmA 2 and will proceed with ArmA 2: OA after that and then I'll download DayZRP from the site when that is completed and I've successfully been able to launch ArmA 2 and ArmA 2: OA.

I'll let you all know what happens.

Thanks for all the help!!

Link to comment
  • Sapphire

Solving upon request via TS.

Solution: OP re-installed ARMA, ARMA OA & Steam to delete all files, downgraded to the current BETA version via Dayzcommander.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...