Jump to content

Server time (UTC): 2021-09-23 23:21

Installation problems


Recommended Posts

I'm trying to get into the DayZRP servers, and while I've been downloading it I've run into some trouble. I downloaded the launcher fine, and the DayZRP mod file is where its supposed to be, the problem I'm having is with the Arma2OA patch the server uses. I downloaded it, and opened the zipped file. I try to extract the Arma2OA patch, and it gives me some stupid error, telling me that there is a more updated version for download (1.63). I already have that version installed, so I don't know why this is happening. I've also tried to download 103718 through DayZ Commander, and I still get the same error. Any suggestions?

Link to comment
  • Legend

Glad to see this was solved!

Thank you Clammy for your help solving this thread ;)

Solution:

Go to Arma 2 OA Properties

http://gyazo.com/cd937fe57e10a222e7733cb2d8e9bc1c

Go to Betas - 1.62 older version of the game

http://gyazo.com/2149f67e32d09cbb619f74bceb79378b

Make sure you extract the files ;)

Marking as solved

/solved

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...