Jump to content

Server time (UTC): 2021-09-24 07:01

DayZRP wont work after playing DayZ Overpoch


Reaper

Recommended Posts

  • Sapphire

Question/Problem:

When I try to down grade,

It does not work.. DayZRP comes up with a error and I have tried using a lot of other threads to try and guide my way to fixing it but I am unable to fix it.

Does this problem occur on other non-DayZRP or public DayZ/ArmA servers as well:

Its DayZRP.

How long have you had this problem:

Just today,

Never happened before because I have never played Overpoch before.

What have you done to fix this already:

Attempted to Downgrade and upgrade,

I have tried to Verify my files for both Arma 2 : OA and Arma 2,

I have no idea.

This comes up

IP1NRMd.png


This is causing my computer to blue screen so i am going to reinstall windows completely

Link to comment
  • Emerald

Do you know currently what beta patch you are running for ARMA 2 OA as this could be why you are getting this issue.

Link to comment

That happended to me a couple of weeks ago, what i did is go into dayz commander and make sure nothing is in the additional launch parimeters if there is something in it, it conflicts with the lauch parimeters of dayz rp so you must remove anything in there.

It will be something like this: -mod @DayZEpoch @DayZ Overwatch

remove that and it should work.

Link to comment
  • Sapphire

Do you know currently what beta patch you are running for ARMA 2 OA as this could be why you are getting this issue.

I don't have a clue

That happended to me a couple of weeks ago, what i did is go into dayz commander and make sure nothing is in the additional launch parimeters if there is something in it, it conflicts with the lauch parimeters of dayz rp so you must remove anything in there.

It will be something like this: -mod @DayZEpoch @DayZ Overwatch

remove that and it should work.

Tried that,

Everytime i try to launch DayZRP now all I get is blue screens and restarts.

I am thinking about re-installing Windows completely and starting fresh


I have fixed it,

This can now be marked as Solved.

If anyone else needs help with this, I will create a guide

Link to comment
  • Legend

Marking as solved.

If you could post the solution on this thread I can edit it into my post and also a guide would be a good idea so we could link it to other people with similar problems ;)

/Solved

Link to comment
  • Sapphire

Will do

Link to comment
  • Sapphire

Marking as solved.

If you could post the solution on this thread I can edit it into my post and also a guide would be a good idea so we could link it to other people with similar problems ;)

/Solved

This is my solution staggs well this is how I fixed mine anyways

Do this Step by step

------------------------------------

You will have to right click both Arma 2 to and Arma 2 operation arrowhead to select the properties.

>Go To Steam Library

>Right click Arma 2 : OA Select properties go to beta's

>Set Arma 2 : OA to 1.62

>Verify Arma and Arma 2 : OA game cache

>It will come up saying that Arma 2 isn't found.

>Launch Arma 2

>Re-Open DayZRP Launcher

>Down-Grade to the non latest patch

>Start Playing

Note :

If you have set parameters on DayZ Commander I would suggest removing them

I will take screenshots on how to do it if needed

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...