Jump to content

Server time (UTC): 2021-09-24 06:34

i was told this website can help with my issue


Recommended Posts

So allow me to just say that ive tried.. EVERYTHING basic at least to fix this and nothing seems to work.

Things I've tried to do:

1.) uninstall everything and reinstall everything.

2.) downgrading every different type of verison of the mods.

3.) used different launchers.

4.) getting a new cd key.

5.) breaking down and crying in fetal position in the corner.

The issue is that when ever i try and join a overpoch server with dayzcommander it simply wont work. i get the same message every single time i try and connect to a server, and immidietly get kicked to the server screen the message says something like this i cant add picture because my computer is to stupid to take a in game screen shot.

SO trying to connect to a taviana server correct launch perameters and everything i get a long list of missing content thats from the overwatch folder, thats using dayzcommander. but when i use the ccg launcher to start up arma2 AO and try joining remotely i get the error saying "you cannot play/edit this mission; it is dependet indownloadable content that has been deleted.tavi, kh_dayztaviana"

im sorry its a bit all over the place but any ACTUAL help would be nice, im not looking for grammar nazis or "damn dude" or "oh that sucks comments." because that is nothing more then annoying not needed and frustraiting to see when there could of been a helpful comment instead of the remarks some may make. any help is appricated.

Link to comment
  • MVP

This is meant for help with playing the DayZRP mod, not overpoch or any other dayz mod.

/closed.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...