Jump to content

Server time (UTC): 2021-09-25 04:31

Need Help Please


Krieg

Recommended Posts

On the website it says ive been whitelisted but when i try to join the server it says i still need to be whitelisted =[ im pretty sure i havnt done anything wrong, i checked my guid on the website and its right, i dont understand the problem.

Link to comment
  • Sapphire

/Moved to questions.

Perhaps going into the Teamspeak and waiting in the helpdesk until an admin arrives will be a good idea.

TS IP:

ts.dayzrp.com

Link to comment
  • Legend

PID shouldn't have anything to do with whitelist. Krieg, please triple check your GUID - make sure the one on your whitelist app page is exactly the same as the one you see in game. 99.985% of the time, it's a GUID issue. If you entered the wrong GUID, you can have it changed here. You're not the first to have this issue, and you won't be the last.

Link to comment
  • VIP

Make sure you're running Arma 2 1.62, not the latest version on steam which is 1.63. If you open the game and it says down the bottom right, 1.63 then you have the wrong version.

Try this link and see if that can get you onto the correct version.

Link to comment
  • Legend

Krieg has the information that the people above provided you with a possible solution to your problem? Or did you fix it yourself?

I am wondering if you are still encountering issues or not. If not please post the solution to this thread so i can add it to the solution box.

If not, we can work together in solving this as quick as possible ;)

Link to comment

Ive double checked my Guid and the one on here thats apparently whitelisted and its the same i dont understand =[ i also have the correct version and everything i almost get to the lobby then it says kicked for get whitelisted.

Link to comment
  • Legend

Ive double checked my Guid and the one on here thats apparently whitelisted and its the same i dont understand =[ i also have the correct version and everything i almost get to the lobby then it says kicked for get whitelisted.

The GUID with what you try to log into our server is NOT the same which is whitelisted/linked to your account.

Link to comment

okay ive figured it out, i was getting my guid from the dayzero launcher which is different for some reason, sorry. the guid i found by joining a server is -snip-

DO NOT POST YOUR GUID PUBLICALLY

Link to comment
  • MVP

okay ive figured it out, i was getting my guid from the dayzero launcher which is different for some reason, sorry. the guid i found by joining a server is

Don't post your GUID on the forum buddy...

Link to comment
  • Legend

So buddy have you managed to solve this issue?

Can i mark it as solved?

Link to comment
  • Legend

Great to see this issue was solved!

/marking as solved

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...