Jump to content

Server time (UTC): 2021-09-24 00:28

My PID is too long for the provided space?


Recommended Posts

Firstly, greetings, fellow DayZRP'ers. I'm new to the site and am applying to get whitelisted as we speak. However, I've had an issue inputting my PID.

My PlayerID is simply too long for the text box given. I can type most of the letters, though not all of them. I spoke to a friend of mine who plays on this server regularly, and he suggested I make a post about it.

This is irritating me because I've recently gotten big into RPing, and wanted to try it in DayZRP with friends, though may be unable to because my PlayerID is too long :/

Does anyone have any suggestions/information to help me through this?

Thanks in advance,

anossXVIII

Link to comment
  • Legend

This solved post is similiar: http://www.dayzrp.com/t-pid--46096

The searchfunction works well.

Link to comment
Solution: Go to your operation arrowhead directory and delete all the files that are not in folders. Then go to steam and verify the integrity of your game cache.

Taken from the thread Terra linked.

If that doesn't work, go here download and grab the beta patch 103718, as soon as you have the beta patch run DayZ through commander, you should get a new PID.

Link to comment
  • Legend

I will mark this as solved then if you do encounter any other issues I will unsolve it and from there we can fix the entire issue.

/solved

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...