Jump to content

Server time (UTC): 2021-09-25 12:34

Bad CD Key error and system component error


Recommended Posts

OA will not launch by reg start up when made to work buy running as admin the servers wont stay in the list nor can i join them one tells me my version is wrong and the other asks for a password

Would you like to come on to the DayzRP ts?

I will be in the Room 1 Public Channel.

Link to comment
  • Server Manager

The error is caused by incorrect path to your ArmA2:OA. Windows registry contains the path to the game directory which was set when you installed the game. The game is no longer present in that directory, and the launcher cannot find the game executable, hence the error.

Either move back the game directory to the original installation folder or fix the paths in the registry editor.

Link to comment
  • Sapphire

Has your problem been fixed by any of the solutions above Casual?

If he hasn't fixed it,

Here is something that might help.

It has helped people in the last 3 threads :)

Do this Step by step

------------------------------------

You will have to right click both Arma 2 to and Arma 2 operation arrowhead to select the properties.

>Go To Steam Library

>Right click Arma 2 : OA Select properties go to beta's

>Set Arma 2 : OA to 1.62

>Verify Arma and Arma 2 : OA game cache

>It will come up saying that Arma 2 isn't found.

>Launch Arma 2

>Re-Open DayZRP Launcher

>Down-Grade to the non latest patch

>Start Playing

Link to comment
  • Emerald

I had this problem the way i fixed it was i verified my system cache for Arma 2:OA twice. Afterwards I stopped receiving this error message and was able to play.

To verify you need to:

1)Launch Steam

2)Right click the game on your steams list located at the left hand side

3)Click on "Properties"

4)Switch to the local files tab

5)There should then be an option to "Verify Integrity of game cache" click this and if it doesn't work the first time try once more, it worked for me so hopefully it'll work for you :)

Link to comment
  • Sapphire

I had this problem the way i fixed it was i verified my system cache for Arma 2:OA twice. Afterwards I stopped receiving this error message and was able to play.

To verify you need to:

1)Launch Steam

2)Right click the game on your steams list located at the left hand side

3)Click on "Properties"

4)Switch to the local files tab

5)There should then be an option to "Verify Integrity of game cache" click this and if it doesn't work the first time try once more, it worked for me so hopefully it'll work for you :)

http://www.dayzrp.com/t-boolean-how-to-fix-component-error-on-dayzrp-launcher

This link fixes the error

Link to comment

I had this problem the way i fixed it was i verified my system cache for Arma 2:OA twice. Afterwards I stopped receiving this error message and was able to play.

To verify you need to:

1)Launch Steam

2)Right click the game on your steams list located at the left hand side

3)Click on "Properties"

4)Switch to the local files tab

5)There should then be an option to "Verify Integrity of game cache" click this and if it doesn't work the first time try once more, it worked for me so hopefully it'll work for you :)

This helped me, I just verified my game cache once and then it worked.

Link to comment
  • Emerald

Excellent! Glad to see this method helped someone out :)

Link to comment
  • Sapphire

Right, seeing as OP hasn't been online since the 15th of July i'm gonna go ahead and solve this.

Also with version 1.6.3 being out you're problem is probably inferior by now.

PM any staff member to get your thread unsolved.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...