Jump to content

Server time (UTC): 2021-09-23 23:42

Pid Problem


Recommended Posts

  • Emerald

make sure you're getting your PID from your player profile, and not mixing it up with GUID. PID should look like this:

Arma2profile_zpsc39fe9e5.jpg

Link to comment
  • Emerald

PID should be 7-10 digits, so if it isn't letting you put that many in, then there is an issue with the whitelist.

Link to comment
  • Emerald

Make sure your GUID is correct too - it's extremely easy to misspell your GUID .

Link to comment
  • Emerald

Are you on ArmA 2 OA version 1.62:103718? If you're on the latest version of ArmA 2 OA your PID changes due to steam integration AFAIK.

Link to comment
  • Legend

It is this problem: http://www.dayzrp.com/t-pid--46096

We are currently in Ts with him

Link to comment
  • Emerald

He hasn't logged in since, his solution is given. He is on the wrong version (1.63). You have to be on (1.62) to receive your correct PID and GUID.

How to downgrade: Go to Steam - Right click OA - Properties - BETAS - Change "none" to 1.62. - Launch your game -

I recommend a Community Helper to solve this for now and unsolve if he needs more help.

Link to comment

Sorry to bring the topic back, figured it's easier than creating a whole new one:

Will the new DayZRP patch use 1.63? Because I recently whitelisted giving my 1.63 version PID and GUID, and I heard the patch will be coming within the next two weeks so I don't mind waiting to play that long instead of having a staff member change the PID and GUID, just to change it back when the patch comes.

Link to comment

Sorry to bring the topic back, figured it's easier than creating a whole new one:

Will the new DayZRP patch use 1.63? Because I recently whitelisted giving my 1.63 version PID and GUID, and I heard the patch will be coming within the next two weeks so I don't mind waiting to play that long instead of having a staff member change the PID and GUID, just to change it back when the patch comes.

Yeah we will soon, I don't know the exact ETA. I think we're just waiting for the 1.4.0 release and then we should be good! Feel free to play now anyway though, it's not that much hassle :P

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...