Jump to content

Server time (UTC): 2021-09-24 05:33

Can't Connect to Servers


Preplin

Recommended Posts

  • Emerald

Question/Problem:

When I try to log onto the server it won't let me connect. I'm able to load the launcher, TS, and even get into the menu but when I am conecting to a server it just closes out the window and sends me back to my desktop.

Does this problem occur on other non-DayZRP or public DayZ/ArmA servers as well:

I've only attempted getting onto DayZRP and have been having this happen.

How long have you had this problem:

Today is the only day I've noticed it. I've been inactive for the last two weeks so the problem could be occurring due to something being out of date.

What have you done to fix this already:

I have checked to see if there are new versions of the mod or DayZ and have had no success.

Link to comment
  • Emerald

What beta patch do you have? It might be cause you updated to the newest one (112555) when we're still using (103718 ). It sounds like you've tried everything else though.

Link to comment
  • Emerald

Nope, Im currently running version 103718. The only thing I've noticed that could be a problem is that on steam it says my ARMA2 OA beta is "obsolete" so I don't know if that could be an issue or not, wasn't in the past though

Link to comment
  • Emerald

Ok that fixed it, thank you! This can be marked as solved

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...