Jump to content

Server time (UTC): 2021-09-24 00:28

Keep getting kicked on s2


Recommended Posts

Lately I've been kicked by s2 on numerous occasions. Sometimes it takes seconds, other times hours. I have no clue what the error message is. I recently did a PID reset, which apparently didn't work in terms of getting randomly kicked. It seems I don't get kicked while on s1 for some reason.

Link to comment
  • Sapphire

What message does it come up with?

Link to comment

PID reset isn't really the solution, get someone to tell you what message it says you were kicked for by them playing in game at the same time. Hope on the TS and ask anyone, they should help.

Link to comment
  • Sapphire

Follow this

Steam>ARMA2OA>Left Click>Properties>LocalFiles>VerifyGameCache

Link to comment

PID reset isn't really the solution, get someone to tell you what message it says you were kicked for by them playing in game at the same time. Hope on the TS and ask anyone, they should help.

Got the help I needed on TS. Thanks

Link to comment
  • Sapphire

PID reset isn't really the solution, get someone to tell you what message it says you were kicked for by them playing in game at the same time. Hope on the TS and ask anyone, they should help.

Got the help I needed on TS. Thanks

/Marking as solved

What was the solution so others know if they encounter the problem?

Link to comment

PID reset isn't really the solution, get someone to tell you what message it says you were kicked for by them playing in game at the same time. Hope on the TS and ask anyone, they should help.

Got the help I needed on TS. Thanks

/Marking as solved

What was the solution so others know if they encounter the problem?

Apparently I was missing some .pob files in my DayzRP-folder which caused me to be kicked. I had to delete these invalid files in the folder and download the new ones, so trying to reinstall the DayzRP patch may work after deleting the files. It will show the invalid files in the installation log. We tried numerous other things before we got to the .pob thing, which was the only problem I turned out to have. Easy solution in the end.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...