Jump to content

Server time (UTC): 2021-10-21 05:02

Can't Connect To The Server


Recommended Posts

Since last I was about I have reinstalled arma 2, Arma 2 Operation Arrowhead, and Day Z with the last beta patch using Day Z Commander. I readded this server's address to my favorites too. I still can't connect to the server. Whenever I try I get a "waiting on host" error. Halp!

Link to comment
  • 2 weeks later...

I installed Day Z manually and launched without the use of the Day Z Commander. Progress! I can now connect to the server long enough for it to ask for the password, but each time I get an error stating "connecting failed". There's exceptions in my firewall for Arma 2: OA, so I'm at a loss of what to do now. X_x

Link to comment
  • MVP

I used that link to update the beta patch and copied it from the beta expansion folder into the other folder. I still can't connect to the server. =(

Just run the installer?

Or... what?:P

Link to comment
  • Emerald

Hello, I am Gildagert's friend (known him for 7-8 years).

We've tried nearly everything we can think of (think of, is the key phrase).

We've re-installed DayZ, Reinstalled DayZ and Arma 2+Arma 2 OA, we've reinstalled DayZ+Arma 2+Arma 2 OA WITHOUT DayZ Commander, downloaded and applied the aforementioned patches, everything is up to date and he can get on any other dayz server.

I myself, am able to get on the dayzrp.com server no problem.

We are stumped. Has his GUID or PID been corrupted somehow? That's all that I can think of at the moment, but it would require help from an administrator.

Link to comment
Guest AlCapwn410

So I cannot seem to connect to the server but I was connected to it no problem yesterday. I updated the version of Arma 2 101747 last night after I logged off. I assumed that was the problem, so I changed it back to 101480 as it says it should be under the server info thread. I checked to make sure the DayZ expansion was enabled through Arma 2 and it was. I have been able to connect to other public servers with no real issues but every time I try to join the server I get the "Bad Version. Server Rejected Connection." message. I've looked through everything I can think to look through and everything looks good. HALP!


So I cannot seem to connect to the server but I was connected to it no problem yesterday. I updated the version of Arma 2 101747 last night after I logged off. I assumed that was the problem, so I changed it back to 101480 as it says it should be under the server info thread. I checked to make sure the DayZ expansion was enabled through Arma 2 and it was. I have been able to connect to other public servers with no real issues but every time I try to join the server I get the "Bad Version. Server Rejected Connection." message. I've looked through everything I can think to look through and everything looks good. HALP!

Nix this. Found the problem. Apparently I can't run the game through steam when I use DayZ commander.

Link to comment

My problem was fixed yesterday. What we ended up doing was enabling DMZ on my modem. :) You might try that Al Capwn. This was the last in a long bunch of steps that included reinstalling arma 2, day z, resetting the modem, opening ports manually via the modem. But it might work!

Link to comment
  • MVP

Im glad you got it working.

Welcome :)

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...