Jump to content
Server time: 2017-10-17, 17:06
Safe Zone: CLOSING SOON

  • 0
Sign in to follow this  
Tiddles

Arma Minimizes on Start up and can't alt tab into it.

Question

Tiddles    0

Question/Problem:: When I start arma 2 (OA or not) it minimizes into the taskbar and I can't open it without it minimizing itself immediatly unless I use the task manager to switch to.

Does this problem occur on other non-DayZRP or public DayZ/ArmA servers as well: It occurs when i boot it up, So yeah

How long have you had this problem:

About a week

What have you done to fix this already:

Verify game cashes

Looked it up online, couldnt find anything that related.

Flush

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
Mavasaur    0

What OS are you running? This will work with Vista or Win 7.

I would suggest you to perform the steps provided below:

Open the Arma 2: OA and perform the steps and see if it is working.

a. Right click on the taskbar.

b. Select “Task Manager”.

c. Click on “Application” tab.

d. Right click on the “Arma 2: OA ” program.

e. First select the option “Maximize” and check if it is working.

6. If not, select the option “Bring to Front”.

That should fix the issue.

Share this post


Link to post
Share on other sites
  • 0
Tiddles    0

Im running windows 7 (64-bit)

I apoligize but What is the SAGE 100 CONTRACTOR?

Share this post


Link to post
Share on other sites
  • 0
Mavasaur    0

Im running windows 7 (64-bit)

I apoligize but What is the SAGE 100 CONTRACTOR?

Sorry, that was a copy/paste. :P

Essentially, replace the "Sage 100 contractor" with Arma 2: OA, I'll fix the OP too.

And then you can follow the steps.

Share this post


Link to post
Share on other sites
  • 0
Tiddles    0

It just brings up a black screen and then minimizes itself, It only works if I use the "switch to" option in the task manager, Just tried to flush it, Worked for a moment, got to the bohemia logo, then it black screened and minimized.

Testing A clean re install, Will update in the morning whether is worked or not.

Share this post


Link to post
Share on other sites
  • 0
Sir Doctor    3

I've been having this problem for roughly a week also. The only way I get into the game is by alt-tabbing to it and then clicking when the screen flashes up.

Its a pretty ghetto way to do it and would be interested to know if anyone knows a fix for it so I will be following this thread.

Share this post


Link to post
Share on other sites
  • 0
Tiddles    0

Just reinstalled all arma's (2 and oa/beta), Not the solution

Share this post


Link to post
Share on other sites
  • 0
IAmJackBandit    77

try changing the resolution of your graphics settings if not try to flush you VRAM

Share this post


Link to post
Share on other sites
  • 0
Hatch    0

Have you installed the latest version of your graphics card drivers? I get this problem when my drivers crash.

Share this post


Link to post
Share on other sites
  • 0
gr1ves    3

Like what Hatch said, to me this sounds like your graphics card drivers crashing. Make sure you have the latest drivers downloaded and installed.

Share this post


Link to post
Share on other sites
  • 0
Tiddles    0

Solution seems to be to update your video drivers

You can mark this as solved

Share this post


Link to post
Share on other sites
  • 0
Mental    0

Maybe its just loading and won't let you alt + tab? That happenes to me all the time hen its loading and it freezes, and it wont let me tab out or in.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×