Jump to content
Server time: 2017-10-22, 13:58
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Guest LOCUST

Joining the server

Question

Guest LOCUST   
Guest LOCUST

I just want to clear up some confusion of mine. i have submitted my white list form and i have to wait until im white listed to join the server is that correct or am i just doing something wrong with the launcher. (i haven't been white listed yet)

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Fozzy    2

Yeah, you have to be whitelisted to play.

Share this post


Link to post
Share on other sites
  • 0
Dowsey    0

I just want to clear up some confusion of mine. i have submitted my white list form and i have to wait until im white listed to join the server is that correct or am i just doing something wrong with the launcher. (i haven't been white listed yet)

Yep, you have to wait for your whitelist application to be accepted. Keep checking back here till you see it is accepted, then jump on the server and meet all the lovely people :)

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

I just want to clear up some confusion of mine. i have submitted my white list form and i have to wait until im white listed to join the server is that correct or am i just doing something wrong with the launcher. (i haven't been white listed yet)

Yeah, as others have said, you gotta be whitelisted. Curious though, what happens when you try and join through the launcher?

Just so we can clear any other problems up so you can play as soon as you're whitelisted.

Share this post


Link to post
Share on other sites
  • 0
Guest LOCUST   
Guest LOCUST

[well since im not whitelisted it says bad version server connection regected.


thanks for the link man see you in game hopefully

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

[well since im not whitelisted it says bad version server connection regected.


thanks for the link man see you in game hopefully

Nope, that's a different problem. Basically, this means you've updated your Arma 2 OA to the latest patch and currently, our servers are not compatible with it.

Share this post


Link to post
Share on other sites
  • 0
Guest LOCUST   
Guest LOCUST

is there a way to fix that problem?

Share this post


Link to post
Share on other sites
  • 0
Fozzy    2

Change your version from dayz commander and download the older one (103718 ) I think.

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

is there a way to fix that problem?

Urm, I'd recommend trying this.

Go to your Arma 2 OA folder. Delete the Beta folder. Then try going onto DayZ commander>Install/update. Then install the patch 103718.

Share this post


Link to post
Share on other sites
  • 0
Guest LOCUST   
Guest LOCUST

thanks


thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×