Jump to content
Server time: 2017-08-18, 21:56

  • 0
Sign in to follow this  
Guest iWerli

Files not signed?

Question

Guest iWerli   
Guest iWerli

alright so i installed dayzRP to the correct directory and everything how it should be. i patched with the launcher too. BUT i have a few issues. if i join from DayZCommander, itll give me an arma2OA error that files arent signed. but if i try and join with the DayZRP Launcher, it gives me an error that says this: http://gyazo.com/9ce24cec1eaf0adb9e0367f26e5a8112

any ideas? id really like to play

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
Conor    243

Not sure if it will work, but you could try verifying your game caches (Via Steam)

To do this, simply go to Steam, right click on Arma 2 and select:

Properties > Local Files > Verify Integrity Of Game Cache

Let that finish and then repeat with Arma 2:OA and see what it says.

Let me know if this does anything to help!

_____________________

Also, what is the exact error you receive when you try and launch through DayZ Commander?

Share this post


Link to post
Share on other sites
  • 0
Guest iWerli   
Guest iWerli

kk one sec

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

From looking at other threads that had the same problem, the only solution to be found was to reinstall the games.

That means both Arma 2 and OA, that isn't the best thing you want to hear, but from what I can see it is the only thing that works.

Share this post


Link to post
Share on other sites
  • 0
Guest iWerli   
Guest iWerli

im not sure why that would be the case though. EVERY other dayz mod works (overwatch, epoch, normal dayz, etc)

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

im not sure why that would be the case though. EVERY other dayz mod works (overwatch, epoch, normal dayz, etc)

Hmm, is there any chance you could screenshot where your DayzRP folder currently is in your files?

Share this post


Link to post
Share on other sites
  • 0
Conor    243

Have you got your file directories properly set up in DayZ Commander?

If you are not sure, screen shot them and post.

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

http://gyazo.com/e6098f1ca0bf43bc2aae26e7b33c9b15


in the dayzrp launcher it wont let me manually choose the directory so that could be the reason for the error

Sadly that's broken I believe. I don't know what the problem is, all I know is that 3/4 people have fixed the problem from reinstalling both games. So that could be your only solution.

Share this post


Link to post
Share on other sites
  • 0
Guest iWerli   
Guest iWerli

i tried without the rp at the end. i just tried to see if it would work with rp lol

Share this post


Link to post
Share on other sites
  • 0
Conor    243

Ah okay.

Like Burgz said; Try reinstalling Arma 2, Arma 2:OA.

Apart from that, I am not sure what to do here. Sorry.

Share this post


Link to post
Share on other sites
  • 0
Guest iWerli   
Guest iWerli

somehow i managed to fix it just by reinstalling the Arma2OA patch.. weird.

Share this post


Link to post
Share on other sites
  • 0
Alyd    4

Great, I will mark this as solved.

Solution: Reinstall the ArmA 2 103718 patch.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×