Jump to content
Server time: 2018-07-19, 08:08 WE ARE RECRUITING

Sign in to follow this  
Superman

Random Lag Spikes / Crashes

Recommended Posts

Question/Problem:

I have been playing for around 30 mins or so now,

But ever like 5 mins I get a random crash for around 5 - 10 seconds and then eventually it crashed completely meaning I have to go into Control Panel and turn it off myself,

I have been trying to figure out and find out the problem but I cannot find it.

Does this problem occur on other non-DayZRP or public DayZ/ArmA servers as well:

Just DayZRP,

I don't play other servers.

How long have you had this problem:

Today,

It was working fine yesterday.

What have you done to fix this already:

Looked threw the settings,

Checked my computer logs,

Couldn't find anything.

Share this post


Link to post
Guest TehGreekGamer

Snip sorry I thought you had only connection issues, just delete the whole thing and download it and install it manually.

Share this post


Link to post

I've also had this problem every now and again. It happened today in the first time in maybe 1-2 weeks. Try the normal fix and verify the files.

Share this post


Link to post

Same, it happens all the time with me. I'm pretty sure its something to do with my CPU temps tho. Maybe it could be a similar problem for you?

Share this post


Link to post

My CPU temps are fine,

I have tried to reinstall and verify the files and nothing helps,

I cannot find the issue.

Share this post


Link to post
Guest JMS

Perhaps a server issue as some members of BHM were experiencing this when they looked behind in 3rd person yesterday.

I will look around to see if I can find any other factors that could cause the crash :P

Share this post


Link to post

What settings are you running? Have you checked the CPU usage as well as the temps? Is there a correlation between them and the game crashing?

Share this post


Link to post

Question/Problem:

I have been playing for around 30 mins or so now,

But ever like 5 mins I get a random crash for around 5 - 10 seconds and then eventually it crashed completely meaning I have to go into Control Panel and turn it off myself,

I have been trying to figure out and find out the problem but I cannot find it.

Does this problem occur on other non-DayZRP or public DayZ/ArmA servers as well:

Just DayZRP,

I don't play other servers.

How long have you had this problem:

Today,

It was working fine yesterday.

What have you done to fix this already:

Looked threw the settings,

Checked my computer logs,

Couldn't find anything.

i have the same problem now i am thinking maybe just wait til they will realeace new dayzrp patch 1.4 ?

Share this post


Link to post
Guest JMS

When this 'crash' happens do all of your textures go blurry and things like that or is it just a straight crash ?

Share this post


Link to post

Close please,

The problem was not my computer.

For some reason the server for me was lagging and was crashing a lot.

I believe it may be because the new patch isn't updated or something...

Anyway,

Close please :)

Share this post


Link to post

Glad to see we fixed it... somehow :D If it happens again just post and i'll unsolve it

Share this post


Link to post

Glad to see we fixed it... somehow :D If it happens again just post and i'll unsolve it

Will do,

Cheers :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×