Jump to content
Server time: 2018-06-22, 09:02

Sign in to follow this  
GingerHippo

Bad Version, server rejected connection.

Recommended Posts

Problem:

Whenever I try and join the DayZRP servers, I get greeted with a message of "Bad version, server rejected connection".

Is the problem on the Mod or Standalone:

The Mod.

Does this problem occur on other public DayZ/ArmA/SA servers as well:

Nope

How long have you had this problem:

Since today when I tried to join again.

What have you done to fix this already:

- Downgraded my version of Arma to 103718

- Re-installed Arma OA

- Re-downloaded the DayZRP Launcher

- Checked the previous thread for this issue but none of the suggested worked and it's marked as "Solved" as the OP fixed the issue without knowing how.

Share this post


Link to post

Source; http://www.dayzrp.com/t-technical-troubleshooting-faq-read-before-posting

Bad version, server rejected connection:

Solution:

This means that you don't have the Beta patch installed or the beta patch that the server requires you have in order to connect.

- Downloading the 103718 patch here.

- Proceed to use the following here.

Share this post


Link to post

Source; http://www.dayzrp.com/t-technical-troubleshooting-faq-read-before-posting

Bad version, server rejected connection:

-snip-

As stated, I've already followed them instructions from that thread without any positive outcome.

Share this post


Link to post

This is from a thread that will let you have the correct beta patch. The reason it is still giving you the error of a wrong beta patch is because you still have the wrong one.

Delete the beta folder in OA/expansions and install this patch- this should solve all issues.

http://www.arma2.com/downloads/update/beta/ARMA2_OA_Build_103718.zip

Share this post


Link to post

This is from a thread that will let you have the correct beta patch. The reason it is still giving you the error of a wrong beta patch is because you still have the wrong one.

Delete the beta folder in OA/expansions and install this patch- this should solve all issues.

http://www.arma2.com/downloads/update/beta/ARMA2_OA_Build_103718.zip

Ahh, thankyou. I'll check if that works now.


Very sexy bloke, Thanks for the links and help!

The solution was what you quoted from Magw33d with deleting the Beta folder.

Appreciate all the help, you can close this now :)

Share this post


Link to post

Glad to see it worked :)

/Solved

Solution:

Delete the beta folder in OA/expansions and install this patch- this should solve all issues.

http://www.arma2.com/downloads/update/be...103718.zip

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×