Jump to content
Server time: 2017-10-23, 00:39
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Challenger

Not letting me load in

Question

Challenger    1

I tried loading into Server 2 and i got to the part where it says Requesting authentication (Didn't say that) and there was just a yellow bar and i could hear people talking but i was still on this screen. I tried joining server 1 and it worked fine loaded me in. I don't know if this client side or server side?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Guest magw33d   
Guest magw33d

More than likely server side. Wait for the restart and then if it persists, let someone know.

Share this post


Link to post
Share on other sites
  • 0
Hatch    0

Server is experiencing some difficulties at the moment, please be patient. It is being dealt with :)

Solution: Server needs a restart

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×