Jump to content
Server time: 2017-10-19, 18:29
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Evutude

No entry 'bin\config.bin/CfgWorlds/Chernarus.description'

Question

Evutude    0

No entry 'bin\config.bin/CfgWorlds/Chernarus.description'

I receive that error when I try to go into DayZRP mod servers.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Guest Graphix   
Guest Graphix

http://www.dayzrp.com/t-bad-serial-number-given-on-set-up-deleted-chernarus-etc

This thread describes the same problem. The solution was.

I deleted the directories of both armas and reinstalled,

it works fine now, thank you.

This can be marked as solved.

The only side effect of that is having to reinstall all of your mods and such, including DayZRP

thought I would just put that out there.

Share this post


Link to post
Share on other sites
  • 0
Evutude    0

Now I am getting "Files not signed by key accepted by this server."

Share this post


Link to post
Share on other sites
  • 0
Evutude    0

Ran the game again through the DayZRP launcer and now I'm back to my original problem.

Share this post


Link to post
Share on other sites
  • 0
Mush    2

Hello Evutude.

I once had a problem very similar to yours, a "No Entry Bin Config..." issue. They're very frustrating. Unfortunately, I took the long way round and reinstalled the game completely on my PC.

After a quick piece of research on the internet, I found a thread on the Steam forums, here. Now, before you read the OP's solution and do it, take a look through the comments. That's where the good answers are. There are a wide range;

  • Deleting mod files.
  • Deleting Registry Files.
  • Closing and running Steam as Administrator.

I'd recommend trying the simple ones first, run Steam as Administrator. Make sure both games have been ran alone before trying to launch DayZRP. Then, if that doesn't work, delete DayZRP. Download the reliable installer from here and reinstall DayZRP mod. If that doesn't work, you could delete your registry files, which is a pain I have to say. But, that was the end fix for me.

Deleting the registry files basically wipes the game from existence on your PC. It gets rid of anything it knew, basically, a complete reinstall. Use this as a last option because I'm sure there's an easier way.

Try the methods I listed, take a look around on the internet and get back to us. :)

Share this post


Link to post
Share on other sites
  • 0
Evutude    0

Deleted registry files and wiped the game from my PC. Re-installed Arma 2 & OA over night and verified game cache on both. Ran games both to main menu and waited about a minute and then exited out. Getting ready to install DayZRP using the torrent installer.


Thank you Mush! :) Though it was a longer process than I would have liked, I got the game up and running. Had to delete registry files and the like, but it's up and running. This can be marked as solved. :)

Share this post


Link to post
Share on other sites
  • 0
Mush    2

Glad it was fixed! /solved.

Solution: Complete reinstall of the game, deleting data from the registry files and un-installing the game. It's a long process and there might be an easier fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×