Jump to content
Server time: 2017-08-17, 03:49

  • 0
Sign in to follow this  
Owen

TapaTalk issues ( using android OS)

Question

Owen    13

I logged out of TapTalk by accident and when I logged back in it seems I can't find the DayZRP forum on TapTalk as it deleted itself for some reason. Also every time I try to go on the Chrome Browser on my phone to link it, it states that the forum doesn't exist.

Any suggestions on how I can get the forum on TapTalk or is it an issue other people are having?

Share this post


Link to post
Share on other sites

25 answers to this question

Recommended Posts

  • 0
Guest JMS   
Guest JMS

I just click the Forum tab at the bottom bar it said forums then you click that and it said DayZRP and you click that.

If that doesn't work click search forums and search DayZRP. Or attempt to go into the internet page of DayZRP, when it works for you, and it will say something like use tapatalk to connect with us (I think) and you click that.

Share this post


Link to post
Share on other sites
  • 0
Owen    13

I have searched for the forums and tried to link it via the webpage but no success.

I don't know what else to do.

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

Give me a second I'm gonna sign out my tapatalk and see if I get the same problem. One moment


I don't get this problem.

Try to delete tapatalk then open the web page and it should ask you to download tapatalk then when you click yes and you've downloaded it then it should automatically add the forum ?

Share this post


Link to post
Share on other sites
  • 0
Owen    13

I have done all this what you have been saying. When I try to link it via the web it comes up with "This forum is not available in Tapatalk. Please contact your forum administrator"

Unsure what is happening?

xeESLmk.png

^^This is the error message I am getting. I am not subscribed to these forums as this is the only image I could find which is similar.

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

Hmmm I don't have a clue then maybe it is a bug with the actual forum showing up on tapatalk maybe an Admin or Rolle can confirm this I'll carry on trying to mess my tapatalk up untill I get your problem but at the moment I'm having trouble creating your problem on my phone

Share this post


Link to post
Share on other sites
  • 0
Owen    13

I have tried un-installing it half a dozen times and it is still not playing ball. It still gives me the same message when I try to connect via the web. Also it still doest show up when I search.

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

I have tried un-installing it half a dozen times and it is still not playing ball. It still gives me the same message when I try to connect via the web. Also it still doest show up when I search.

As said maybe Rolle can shed some light on this if it's telling you it's a problem with the forums not your tapatalk. However I've never signed out of mine until today when I tried to create your problem but still nothing happened. :(

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

Have you tried using any other forums using the Tapatalk?

Share this post


Link to post
Share on other sites
  • 0
Owen    13

Have you tried using any other forums using the Tapatalk?

Yeah and they work fine.

Share this post


Link to post
Share on other sites
  • 0
Owen    13

Have you tried clearing your cache?

Yes I have. The only opinion I have on this is that the website plugin may be broke but Rolle can only confirm that.

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

Have you tried clearing your cache?

Yes I have. The only opinion I have on this is that the website plugin may be broke but Rolle can only confirm that.

Surely it isn't if it's working for others such as James?

After a little bit of digging, I think the real problem is just Android. Everywhere I checked, it was mentioned as being what was wrong and why it wasn't working.

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

Have you tried clearing your cache?

Yes I have. The only opinion I have on this is that the website plugin may be broke but Rolle can only confirm that.

Surely it isn't if it's working for others such as James?

After a little bit of digging, I think the real problem is just Android. Everywhere I checked, it was mentioned as being what was wrong and why it wasn't working.

Well yeh mine seems to be working fine on my IPhone :D

Share this post


Link to post
Share on other sites
  • 0
Guest TunnelSnakeIrish   
Guest TunnelSnakeIrish

Yeah mine is working fine right now I am on it now just contact Rolle or listen to James they can help you.

Share this post


Link to post
Share on other sites
  • 0
Owen    13

The issue happened when I removed dayzrp from the forum tab. So I can't find it again to add back.

Share this post


Link to post
Share on other sites
  • 0
Mush    2

Ensure that your Tapatalk is fully up-to-date and everything is in check. If you've tried reinstalling then that's good.

I will contact Rolle as it may be a problem on our side. Apologies for your wait, Owen.

Share this post


Link to post
Share on other sites
  • 0
Owen    13

Any updates?

Furthermore I tried another version and it still failed to find the DayZRP server via the search.

Share this post


Link to post
Share on other sites
  • 0
Rolle    2440

Will be fixed soon, working on it.

Share this post


Link to post
Share on other sites
  • 0
Mush    2

There's your answer. Hopefully it'll be sorted shortly.

Thanks for reporting this and being patient throughout.

Solving.

Share this post


Link to post
Share on other sites
  • 0
Hofer    20

I did not delete my app, but still I encountered the same problem today. I cannot access it either.

Share this post


Link to post
Share on other sites
  • 0
Owen    13

Thanks a lot Rolle. Greatly appreciated.

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

Are we able to search and find DayZRP now because my app stopes working searching for it


Never mind I tested it and it works perfecto.

Thanks Rolle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×