Jump to content
Server time: 2017-08-18, 01:09

  • 0
Sign in to follow this  
Guest ArcticStarling

Kicked for : Battleeye Client Not Responding

Question

Guest ArcticStarling   
Guest ArcticStarling

This happens just after I log into the game or in the starting menu, any way I can fix this?

Solution 1:

Downloaded the addons

Solution 2:

C:User\yourname\AppData\Local\ArmA 2 OA\BattlEye

...replace them with the latest BEclient.DLL...

Require more input.

Share this post


Link to post
Share on other sites

33 answers to this question

Recommended Posts

  • 0
Guest JMS   
Guest JMS

Did some research for you ed and the only thing I could find (I was on my phone so it's hard :P)

Is to re install Battleye from the website or I think you can do it on steam.

Or it could possibly be a server side problem so test it on different servers and see what happens. Try different RP servers an then maybe some different mods and see if it kicks you from all of them.

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Firstly have you tried verifying Arma 2 and OA?

The other steps on here may prove helpful :

http://www.dayzrp.com/t-battleeye-not-responding

Seems I cannot open the files on my PC, anyone know how (W8)


Cheers, SumoS and James.

Solved

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Cheers, SumoS and James.

Solved

Marking as solved.

What did you do to fix the issue?

Downloaded the addons

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

Cheers, SumoS and James.

Solved

Marking as solved.

What did you do to fix the issue?

Downloaded the addons

Glad you sorted it Ed :)

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Just going to bump this, It seems reinstalling Battleye has not worked fully. I have to reinstall battleye every server restart otherwise I'll be kicked for 'Battleye : Client not responding.

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Can someone take off the [solved]

Share this post


Link to post
Share on other sites
  • 0
Guest magw33d   
Guest magw33d

arctic, come on TS later, I will solve it for you

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Bumping this again, cannot play DayZRP at all due to this. Reinstalled Arma 2, OA, beta patches uninstalled/reinstalled battleye 12 times and restarted my router.

Share this post


Link to post
Share on other sites
  • 0
Mush    2

/Unsolving the thread as requested.


Try some of the things I listed here, I know it's a different problem, but deleting the registry files, completely reinstalling ArmA and what not, then running them afterwards should work.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

There are actually two folders I believe in which battle eye is located and you have to fix both otherwise it won't work. There was a troubleshooting thread about this a while back that I helped solve back when I was a ch. I will have to do a search to find it.

Share this post


Link to post
Share on other sites
  • 0
Guest magw33d   
Guest magw33d

Well, there are three, not two!

C:Programs (x86)\Steam\SteamApps\common\ArmA 2 Operation Arrowhead\Expansion \BattlEye

C:Programs(x86)\Steam\SteamApps\common\ArmA 2\BattlEye

C:User\yourname\AppData\Local\ArmA 2 OA\BattlEye

I went through all of these with him on TS last night and made sure he replaced them with the latest BEclient.DLL and it was still persisting.

All registry files relating to battleye and a full reinstall of arma 2 and operation arrowhead was done.

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Thank you Magw33d for Solving this with this

C:User\yourname\AppData\Local\ArmA 2 OA\BattlEye

Share this post


Link to post
Share on other sites
  • 0
Alyd    4

Nice work on solving this :)

/Marking as solved.

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Aaaaaaand its fucked again, uploading screenshots of what messages I get before the kick.

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

In the lobby

9oBuOA7.png

Just joining the game

3E4fP8T.png

1-5 minutes in

gtj7eXp.jpg

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

avatar_27802.jpg?dateline=1402393857

Pls no warning points Ed knows im joking

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

avatar_27802.jpg?dateline=1402393857

Pls no warning points Ed knows im joking

Errrrmeeegerrrd y u flame me liek dis

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

avatar_27802.jpg?dateline=1402393857

Pls no warning points Ed knows im joking

Errrrmeeegerrrd y u flame me liek dis

wnt to fucin go m8tey boiy??!/111////111???

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Yeah, I may have found a temp fix. Just seeing if it lasts more than one restart

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Works for about 1-3 restarts then breaks (Magw33d's fix)


Mainly an issue with S2, but it happens on S3 S1 and other BE servers and games (Arma3,Arma2OA,Arma2,DayZ SA)

Share this post


Link to post
Share on other sites
  • 0
Mush    2

Hi Arctic.

How is this going now? Does your problem persist or have you solved it?

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Just deleted everything to do with Arma2, Arma2OA, DayZ and Battleye. Reinstalling now, will get back to you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×