Jump to content
Server time: 2017-08-20, 17:13

  • 0
Sign in to follow this  
Guest Bondyy15

Bug - Bad version, server rejected connection?

Question

Guest Bondyy15   
Guest Bondyy15

Describe the issue: I start up DayZRP like I normally do. Via the launcher, and as I start to join the server it kicks me with the message "Bad version, server rejected connection." But the thing is, is that I was playing DayZRP earlier today and it was fine.

Is the problem reproducible, ie can you re-create it on demand?: I have tried to join 4 times then I restarted my PC and tried again. But it still doesn't work.

Time, server and location of this occurring?: It's 5:30 [GMT] on server 2 and it occurs when I start to login on DayZRP.

How long have you had this problem?: For about 20 min and I have already restarted my PC and tried many times.

What have you done to fix this already?: Restarted my PC and logged in and out of steam.


THIS POST IS SOLVED. CAN A MOD OR ADMIN PLEASE EITHER DELETE IT OR MARK IT AS SOLVED? thank you.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Cid    332

From the sounds of it, your beta has auto updated to the lastest version, in which the server doesn't run on.

What you have to do is delete your beta folder. To find this, get to your Arma 2 OA directory and go to the Expansions folder. Inside there should be the beta folder. You delete it. After that, click here and download the beta patch. After you get the beta patch installed, that should fix your problem.

Hope this helps!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×