Jump to content
Server time: 2017-10-21, 14:01
Safe Zone: CLOSED

  • 0
Sign in to follow this  
TheRickster

No one was talking in the TP?

Question

TheRickster    0

I was playing earlier (around 7:28 CMT) And I arrived at the TP on foot. 2 men met me at the gate but neither of them said anything, I asked if I could come in and they didn't say anything but they raised the bar and let me through and when I got in NOBODY was talking not even in text chat. I tried talking to other people but nobody replied. I checked to see if their character's mouths were moving and they weren't. My mic was definitely plugged in and on direct communication. Anybody know why this was happening? Thanks.

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Well if your mic works then direct should also work. Try waiting for server re start

Share this post


Link to post
Share on other sites
  • 0
Dora    0

Spooky.

Reconnect back in the server (If you're still online, close your game and go back in) and see if anybody is talking.

Share this post


Link to post
Share on other sites
  • 0
TheRickster    0

The sever is going to reset soon I was just going to wait until after that to try again.

Share this post


Link to post
Share on other sites
  • 0
Mush    2

Was this solved after the restart?

Share this post


Link to post
Share on other sites
  • 0
Kraith    0

Effects volume = Direct/Vehicle

VON volume = Side/Global

Make sure your effects volume is appropriate for the situation.

Share this post


Link to post
Share on other sites
  • 0
TheRickster    0

I just played for the first time in a few days and it's still the same. I tried talking to 3 people who were walking around and had no replies.

Share this post


Link to post
Share on other sites
  • 0
IAmJackBandit    80

I just played for the first time in a few days and it's still the same. I tried talking to 3 people who were walking around and had no replies.

Are you in teamspeak if so which room?

Share this post


Link to post
Share on other sites
  • 0
   2

Check your setting,

I cannot remember where it is but there is a mute selection area on it,

Or am I confused with Arma 3 or a different game.....

I will check soon.

Share this post


Link to post
Share on other sites
  • 0
TheRickster    0

I wasn't in teamspeak I was using direct communication. I don't think I have a mute button, I have all of the drivers installed and I tried with text chat too.

Share this post


Link to post
Share on other sites
  • 0
IAmJackBandit    80

Hey man try making sure you default communications device is set to the mic you are using and also what kind of mic is it

Share this post


Link to post
Share on other sites
  • 0
Othuyeg    20

I am going to make a quess at the problem. My quess is that your microphone is not connected correctly. Try taking it off it's port and reconnecting it. Arma has a bug where if it does not recognize your mic it will not allow any sort of communications. This means you will not hear or see any direct voice and neither can anyone hear you.

Share this post


Link to post
Share on other sites
  • 0
Alyd    4

Rick, did Othuyeg's suggested solution fix this problem?

If not, can other people hear you on skype/teamspeak? The microphone could have broken as many turtle beach headsets have quickly deteriorated over time for me in the past.

Share this post


Link to post
Share on other sites
  • 0
Hudson    0

maybe people weren't talking. I have gone on in the morning and people just don't talk some people are just like that.

Share this post


Link to post
Share on other sites
  • 0
Clammy    0

I was playing earlier (around 7:28 CMT) And I arrived at the TP on foot. 2 men met me at the gate but neither of them said anything, I asked if I could come in and they didn't say anything but they raised the bar and let me through and when I got in NOBODY was talking not even in text chat. I tried talking to other people but nobody replied. I checked to see if their character's mouths were moving and they weren't. My mic was definitely plugged in and on direct communication. Anybody know why this was happening? Thanks.

Same thing happened to me couple months ago, I had to buy a new mic

Share this post


Link to post
Share on other sites
  • 0
TrilbyAsh    6

Maybe you've just come across a nothing but mutes throughout your travels? xD

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

Just a thought, it might just be that no one was RP'ing at TP.

Share this post


Link to post
Share on other sites
  • 0
Hatch    0

It has been a while since the OP has replied to this thread. I will solve & close it because of that.

If the OP wants this to be re-opened

PM me asking me to do so.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×