Jump to content
Server time: 2017-08-21, 16:04

  • 0
Sign in to follow this  
Thandwar

Launcher error message

Question

Thandwar    0

Hello everyone!

Question/Problem:I took a longer break from DAyzRP (time issues) and now i wanted to spend some holiday hours on the server again

The problem is i can't launch the game (launcher comes up fine and seems to patch) but when i want to start the game itsel i get the following error: (see attachment)

Is the problem on the Mod or Standalone:

Mod, doesnt matter wich "s" (1,2,or 3)

Does this problem occur on other public DayZ/ArmA/SA servers as well:

I don't know since i always used the launcher to join

How long have you had this problem:

since 2 days now

What have you done to fix this already:

i just ran the launcher mutliple times over this 2 days, didn't want to f* up more D:

Any help would be appreciated and thanks in advance :D

Sincerly Thandwar

*Edit* used troubleshoot format

Solution: Use this guide and run DayZ Commander (In administrator mode), then update to the correct beta patch (103718). /Hatch

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Thandwar    0

thanks, i'll try that and give feedback it it worked!


My game launches now! thanks!

the only problem i have now that i get the message "Bad version, server rejected connection" (in the main menu of the game)

i'm gonna try to download it via torrent - will give feedback

Thanks for the help so far!

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

thanks, i'll try that and give feedback it it worked!


My game launches now! thanks!

the only problem i have now that i get the message "Bad version, server rejected connection" (in the main menu of the game)

Thanks for the help so far!

Do you have Dayz Commander? Try going onto the install section of that and using the previous ARMA 2 OA Patch instead of the latest one.

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

Yep you go to commander and update to the previous patch and then your go to go once again give us some feedback so we know if it worked

Share this post


Link to post
Share on other sites
  • 0
Thandwar    0

sadly doesn't work, i tried that with the commander and everytime i try to update it changes for a second to "downloading" and after thet it shows a quick "error downloading"

hm.....

Share this post


Link to post
Share on other sites
  • 0
Thandwar    0

seems to work now!

my problem was that i didn't run the Commander specificaly with admin rights, thanks for all the help you guys!

Can be marked as solven :D

Many Thanks,

Thandwar

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Great to see it working! Thank you Burgz & James for the help :)

/Solved

Solution: Use this guide and run DayZ Commander (In administrator mode), then update to the correct beta patch (103718).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×