Jump to content
Server time (UTC): 2021-01-20, 13:49
Sign in to follow this  
Psycho

Arma 2 OA Patch Problems

Recommended Posts

Hello, My name is Skullwan and I am an old DayzRP player. I have been away for a while and recently came back because I wanted to play again. My Arma 2 OA beta version is currently 1.63 and when I try to patch it to 1.62 it is rejected because it automatically thinks that the newer version is better. I would love to know if there is a way to bypass it into allowing me to download the 1.62 patch because it is a older version. Oh, also the reason why I am asking this is because the DayzRP servers are not yet compatible with 1.63 versions so I cannot log on.

Thanks,

Sincerly Skullwan

Share this post


Link to post

Have a look through this thread. This guy had the same problem, now it works.

Share this post


Link to post

Hows this going? :)

Share this post


Link to post
Guest King

Hows this going? :)

Share this post


Link to post

any update on this??

Share this post


Link to post

How's this problem coming along? Is it solved?

Share this post


Link to post

It has been a while since the OP has replied to this thread. I will solve & close it because of that.

If the OP wants this to be re-opened

PM me asking me to do so.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...