Jump to content
Server time (UTC): 2021-01-18, 20:44
Sign in to follow this  
DehydratedWater

Cant hear anyone in direct and they cant hear me

Recommended Posts

Have you got a microphone plugged in and working correctly?

Can you type in text?

ARMA has a weird bug where if you don't have a correct microphone it sometimes doesn't allow you to hear direct chat or talk in Text.

Share this post


Link to post

Someone else had this problem let me find the fix


I have found you a fix that should fix this problem

http://forums.dayzgame.com/index.php?/topic/133798-direct-chat-not-working/

Do as is commented in the last post on that site.

Follow the instructions it is said it works by many.

Let us know if this helps :)

This fixed it for another member try it out :)

Share this post


Link to post

Have you got a microphone plugged in and working correctly?

Can you type in text?

ARMA has a weird bug where if you don't have a correct microphone it sometimes doesn't allow you to hear direct chat or talk in Text.

Microphone hooked up and working just cant send direct messages see direct messages say direct messages or hear direct messages.

Share this post


Link to post
Guest Dolphin

Had this problem in Arma 2. Make sure its all plugged in, reset game, set the recording device to plugged in headset.

PM me if the issue still occurs i think i can help.

Share this post


Link to post

Might sound useless but its worth a try. I had this issue in ARMA 2 Island life but by verifying the integrity of game cache it seemed to fix the issue.

Share this post


Link to post

Maybe a dumb question but do you have your mic and headset/speaker both set to: default and communication device?

And to check if it is the game or your headset/speaker you could check in the volume mixer if there is sound playing I guess, because I once had that everything was set on default and communications, but it still played on a different audio output.

I'm a noob with fixing things so, I probably said something that isn't going to help, but worth a try I guess :)

Share this post


Link to post

Have you tried the solution provided in the link I sent above?

It seems to fix this issue :D

Share this post


Link to post

Are you sure your recording device (your microphone) is set as the default device in your Recording Devices window?

If you do not know how to get to it then:

>Go to your Start Menu.

>Click Control panel.

>Click Hardware and Sound.

>Click Sound.

Once you click Sound you should see something like this:

e9gFam3.png

Does the device you use have a green tick next to it? If not then click it and press the Set Default button.

If it is not set as default then it wont work on ArmA.

If it is already set as default then I'm not too sure what it could be.

Share this post


Link to post

Are you sure your recording device (your microphone) is set as the default device in your Recording Devices window?

If you do not know how to get to it then:

>Go to your Start Menu.

>Click Control panel.

>Click Hardware and Sound.

>Click Sound.

Once you click Sound you should see something like this:

e9gFam3.png

Does the device you use have a green tick next to it? If not then click it and press the Set Default button.

If it is not set as default then it wont work on ArmA.

If it is already set as default then I'm not too sure what it could be.

yes everything works mic works but still cant talk or see other peoples chat


Maybe a dumb question but do you have your mic and headset/speaker both set to: default and communication device?

And to check if it is the game or your headset/speaker you could check in the volume mixer if there is sound playing I guess, because I once had that everything was set on default and communications, but it still played on a different audio output.

I'm a noob with fixing things so, I probably said something that isn't going to help, but worth a try I guess :)

haha it's okay any advice will do but yes everything is hooked up thank you though!

Share this post


Link to post

Can you try updating your mic's drivers?

Share this post


Link to post

http://forums.dayzgame.com/index.php?/topic/133798-direct-chat-not-working/

That link above is the fix (or so I have been told by many with this issue)

Read the last post on that link and follow it step by step. This is a genuine dayz problem that has been solved.

Enjoy

Share this post


Link to post
Guest King

Be sure to tell us how this goes.

Share this post


Link to post

Did the solution in the link I posted work?

Share this post


Link to post

Has this been fixed yet?

Share this post


Link to post

It has been a while since the OP has replied to this thread. I will solve & close it because of that.

If the OP wants this to be re-opened

PM me asking me to do so.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...