Jump to content
Server time (UTC): 2021-01-27, 09:43
Sign in to follow this  
Carved_

Getting Kick - Out of Memory

Recommended Posts

Question/Problem: Every time I join S2 i get Following Message:

"ArmA 2 OA

Out of Memory (requested 1720704 KB).

footprint 348930048 KB

pages 16384 KB."

I dont get said Problem on S1

Is the problem on the Mod or Standalone: MOD, and ONLY S2

Does this problem occur on other public DayZ/ArmA/SA servers as well: No.

How long have you had this problem: Since 19:00 of this Day after Restarting my PC, no changes have been amde to either the Game, or any Files regarding the game.

What have you done to fix this already: Well, Restarting, as I really have no clue how I could possibly solve this.

Share this post


Link to post

Try restarting your PC seen as that kick started it last time. Try verifying your game on steam. If you try everything else on all other comments then try waiting for a restart and see what happens afterwards

Share this post


Link to post

When it 'runs out of memory', do you get crashed back to your desktop?

Yes.

Note im not the only one getting this, and he ahs the same Issue just for S2 aswell


Try restarting your PC seen as that kick started it last time. Try verifying your game on steam. If you try everything else on all other comments then try waiting for a restart and see what happens afterwards

Have that Game not on Steam, bought it on CD and just installed it. :/

Gonna try the Restart.

Share this post


Link to post

I found this on the the Bohimia Interactive Forums:

When you're crashed to desktop click on "left shift" and the "minus key" on keypad and type "flush"

and boem you're back in the game.

Not sure if this is right, but it's worth a try :)

Share this post


Link to post

Question/Problem: Every time I join S2 i get Following Message:

"ArmA 2 OA

Out of Memory (requested 1720704 KB).

footprint 348930048 KB

pages 16384 KB."

I dont get said Problem on S1

Is the problem on the Mod or Standalone: MOD, and ONLY S2

Does this problem occur on other public DayZ/ArmA/SA servers as well: No.

How long have you had this problem: Since 19:00 of this Day after Restarting my PC, no changes have been amde to either the Game, or any Files regarding the game.

What have you done to fix this already: Well, Restarting, as I really have no clue how I could possibly solve this.

Sounds like a memory leak.

What bothers me is that is only on S2.

The flush command is good to test.

You can also try to add the following commands in your start parameter, -maxmem=2047 and -cpucount=2, cpu count depending on how many cores you have.

When did you a defrag last? Check you HDD for errors and defragmentation.

Share this post


Link to post

Change your video memory to default in ARMA settings.

Share this post


Link to post

Have you done what tamaster has said above and has it worked? :)

Share this post


Link to post

Alright. This can be marked as Solved.

I Restarted a few times and at some point it worked.

My Video Settings ahve been on Default since ever.

last defrag 1.5 months ago.

Share this post


Link to post

Alright. This can be marked as Solved.

I Restarted a few times and at some point it worked.

My Video Settings ahve been on Default since ever.

last defrag 1.5 months ago.

I'll mark as solved but may I ask how much VRAM your card has?

Share this post


Link to post

This happened to me yesterday, hasn't happened since though.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...