Jump to content
Server time (UTC): 2021-01-25, 03:12
Sign in to follow this  
M. Vonel

Connecting Failed

Recommended Posts

Whenever I try joining S2 server through the launcher I always get the message connecting failed, ping or not it keeps happening when the server isn't full. Please help!

Share this post


Link to post
Guest Dolphin

Same here. Never going to get to see the tradepost!

Share this post


Link to post

I get this as well, I dont know what it is but it only seems to happen when the server is full. You just have to keep spamming until you get in

Share this post


Link to post

I think this issue is due to the high amount of traffic trying to join S2

Share this post


Link to post

The only problem is that when the server isn't full it still does this. Making it very impossible to join. It's a really hard process for those who are in different time zones.

Share this post


Link to post

Its always full, its probably lying to you. It does that to me

Share this post


Link to post

I actually never use the launcher unless it's for updates.

I usually go into

-dayz commander, settings

-look at the section 'dayz directory' press override next to that.

-the box under 'dayz directory' should light up showing where the files are and can be changed.

-in the box the link should end \DayZ. Just add RP to the end of that DayZ

-now click 'launch game' and arma will start

-go to multiplayer screen in arma and filter DayZRP.com

-S1 and S2 should show.

- now join and it should be fine

With this just make sure in commander settings that all directory boxes have the file location of Arma and Arma OA. Do not change these just the dayz directory.

With the launcher to update files or patches I usually

-click to download launcher

-box will show by windows saying run, save etc.

-click run and let it open to patch or update files

-click it off.

Launcher isn't downloaded but still works Smile

Try launching through commander following steps above

Share this post


Link to post

I actually never use the launcher unless it's for updates.

I usually go into

-dayz commander, settings

-look at the section 'dayz directory' press override next to that.

-the box under 'dayz directory' should light up showing where the files are and can be changed.

-in the box the link should end \DayZ. Just add RP to the end of that DayZ

-now click 'launch game' and arma will start

-go to multiplayer screen in arma and filter DayZRP.com

-S1 and S2 should show.

- now join and it should be fine

With this just make sure in commander settings that all directory boxes have the file location of Arma and Arma OA. Do not change these just the dayz directory.

With the launcher to update files or patches I usually

-click to download launcher

-box will show by windows saying run, save etc.

-click run and let it open to patch or update files

-click it off.

Launcher isn't downloaded but still works Smile

Try launching through commander following steps above

Thank you!

I will try this and get back to you.

Share this post


Link to post
Guest King

When this happens I usually connect to s1 then connect to s2.

Share this post


Link to post

Hows this going? :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...