Jump to content
Server time (UTC): 2021-01-19, 20:36
Sign in to follow this  
MouldyPotato

error when joining the server or even opening arma 2 via the launcher

Recommended Posts

i recently have been accepted into DayZRP and it worked fine before, so i have been playing for the past couple of days until today, it asked me to instal arma 2 operation arrowhead beta, and then when ever i tryed to join the servers it said, wrong version so i deleted the beta and now i get this error when ever i try to join http://gyazo.com/19f2255cfeffe269a8122ec44e4c75a7

Share this post


Link to post

Hi, Can you make sure that you have ArmA 2, ArmA 2 OA and the beta (that you deleted) installed and launched to the menu. Once that is done, install the DayZRP mod and the launcher. Then, install DayZ Commander and navigate to the Install/Update tab. Once there, choose the "103718" patch. This should hopefully fix your problem.

Share this post


Link to post

Hi, Can you make sure that you have ArmA 2, ArmA 2 OA and the beta (that you deleted) installed and launched to the menu. Once that is done, install the DayZRP mod and the launcher. Then, install DayZ Commander and navigate to the Install/Update tab. Once there, choose the "103718" patch. This should hopefully fix your problem.

Thanks for the help, works fine now

Share this post


Link to post

Happy to help, marking as solved.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...